Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 black flickering problem, had this problem for quite a while.
#1
Every time I try FF X or Suikoden 5 I get this black flickering that comes every 8-10 sec how do I fix it.

PC Specs:
Geforce GTX 470
Intel I7 930
6gb ram

I read a little about this problem on this thread here but it dident work for me.

http://forums.pcsx2.net/Thread-Black-fli...Sdx-0-1-16

Sponsored links

#2
So, you tried disabling Vsync (in PCSX2 and you GPU control panel). You also made sure frameskipping is disabled, and disabled all Speedhacks.

Could you post your PCSX2 0.9.8 settings? (I assume you're using the newest version)
#3
(05-06-2011, 08:17 PM)Rezard Wrote: So, you tried disabling Vsync (in PCSX2 and you GPU control panel). You also made sure frameskipping is disabled, and disabled all Speedhacks.

Could you post your PCSX2 0.9.8 settings? (I assume you're using the newest version)

I tried to disable the GPU but still no luck, yes I'm using the newest version.


#4
Where i disable the Vsync?????? I simply CANT FIND!!!
#5
New thread please.




Users browsing this thread: 1 Guest(s)