Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 bobbing
#1
Ok so pcsx2 bobs up and down by default. If I hold f5 at start up it stops bobbing. How do I make this the default? What is it turning on. Also wtf would I want it to bob up and down anyways.

Also I notice when I hold f5 to do this I have to go back into my plugin settings and reapply bff tf or there is horrible interpolation issues.

Thanks in advance guys.
Reply

Sponsored links

#2
Go into GSdx settings and set an interlacing mode, bob tff and blend bff are usual ones but they don't work the same for all games and some others don't need them at all.

Quote:Also wtf would I want it to bob up and down anyways.

It's not about wanting or not, the game you're trying (not all games do it) does the interlacing on it's own and there's no "proper" way to set it so it works without it for all games yet.

Also... I don't think "bobbing" is the word you were looking for Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Can you suggest a game to me that this doesnt happen on. I've tired only 3 games so far and they all need an interpolation option.

Wild Arms 3, Tales of Destiny 2 and Midnight Wangan.

So some suggestions to see a none bouncy game would be nice Tongue
Reply
#4
Well, games that definitely do not require adjusting for interlacing would be those that refresh at 30fps.

Many 3D games would be good ones to try. If I had to name some, these game to mind: Final Fantasy X and XII, Metal Gear Solid 2/3, God Of War I/II, and Xenosaga.

Also, if your game offers an option for Progressive Scan, try enabling it to see if the bobbing goes away. I know that Gran Turismo 4 is one such game.
Reply




Users browsing this thread: 1 Guest(s)