Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 config not saving
#1
Hi all,

Thanks for the 0.9.7 beta, now I don't have to compile any 0.9.7 beta build by myself anymore(coz I need the gundam game fix from 0.9.7) and I would love to use this offical beta until the release.

However, I have a little problem where the PCSX2 config does not seem to be saving properly, it runs the first time config everytime I launch PCSX2 and the settings are always gone, so that I have to setup speed hack, game fix etc again everytime.

I am using Win 7 Home Premium 64 bits with admin right.
All paths set to default, and plugin settings are fine.
What is the possible cause for this and how do I fix it?

Thanks a lot.
Dell Studio XPS 8100
Core i7 860 2.8GHz
4GB DDR3 1333MHz RAM
1GB GDDR5 Radeon HD5770

Dell Studio 1555
Core 2 Duo P8600 2.4GHz
3GB DDR2 800MHz RAM
512MB GDDR3 Radeon Mobility HD4570
Reply

Sponsored links

#2
always run it as administrator and move the pcsx2 folder in "my documents" folder. because you are the only user it doesnt mean you are the admin...
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
Well I am the only user as well as the admin, anyway I have tried to run as admin and it doesn't seem to work.

I used the web installer and put it in "C:\Program Files (x86)\PCSX2 0.9.7" and the settings are in "C:\Users\<username>\Documents\pcsx2\", do I have to install it somewhere else?

I don't see the pcsx2.ini (is this supposed to be what I am needing?) in "C:\Program Files (x86)\PCSX2 0.9.7\inis" nor "C:\Users\<username>\Documents\pcsx2\inis", and in "C:\Users\<username>\Documents\pcsx2\inis" there are some tmp files like "pcs2BF8.tmp" and the more times I run PCSX2 the more tmp files there.
Dell Studio XPS 8100
Core i7 860 2.8GHz
4GB DDR3 1333MHz RAM
1GB GDDR5 Radeon HD5770

Dell Studio 1555
Core 2 Duo P8600 2.4GHz
3GB DDR2 800MHz RAM
512MB GDDR3 Radeon Mobility HD4570
Reply
#4
Try setting the inis folder in the wizard to the folder you installed pcsx2 to, so in this case: "C:\Program Files (x86)\PCSX2 0.9.7\inis"
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
(05-30-2010, 10:15 AM)Shadow Lady Wrote: Try setting the inis folder in the wizard to the folder you installed pcsx2 to, so in this case: "C:\Program Files (x86)\PCSX2 0.9.7\inis"

Ok "C:\Program Files (x86)\PCSX2 0.9.7\inis" worked, thanks.

If "C:\Users\<username>\Documents\pcsx2\inis" is used, the following happens when I change and save any setting:

[wx] Failed to copy the file 'C:\Users\<username>\Documents\pcsx2\inis\pcsE91C.tmp' to 'C:\Users\<username>\Documents\pcsx2\inis\pcsx2.ini' (error 5: Access Denied。)
[wx] can't commit changes to file 'C:\Users\<username>\Documents\pcsx2\inis\pcsx2.ini' (error 5: Access Denied。)
[wx] Failed to update user configuration file.
Dell Studio XPS 8100
Core i7 860 2.8GHz
4GB DDR3 1333MHz RAM
1GB GDDR5 Radeon HD5770

Dell Studio 1555
Core 2 Duo P8600 2.4GHz
3GB DDR2 800MHz RAM
512MB GDDR3 Radeon Mobility HD4570
Reply




Users browsing this thread: 1 Guest(s)