Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 crash
#1
Hello. Like many other users, I experience the system crashing after 10-15minutes of play time.

I've tried virtually every combination of GS video plugin with Xaudio, DirectSound, and Portaudio.
Here are all my GS video options:
Default Hardware
Reference Device
NVIDIA GeForce GTX 770M
Microsoft Basic Render Driver

With Renderer (hardware and software) options
Open GL
Direct 3D9
Direct 3D11

Tried checking the 'allow 8-bit textures' as recommended by some threads but still I get crashes every time.
I don't think I'm trying to play a resource intensive game either: MLB Power Pros and/or MLB Power Pros 2008. Neither seem to work.

Probably have tried and spend a good 10 hours on this without success. All other settings are default.
Any advice is sincerely appreciated.


Here are my specs:
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
Operating System =  Microsoft Windows 8.1  (build 9600), 64-bit
Physical RAM     =  24463 MB
CPU name         =  Intel® Core™ i7-4700MQ CPU @ 2.40GHz
Vendor/Model     =  GenuineIntel (stepping 03)
CPU speed        =  2.393 ghz (8 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 7fdafbbf
x86EFlags        =  2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding   GS: D:\Games\PCSX2 1.4.0\Plugins\gsdx32-avx.dll 
Windows 6.3.9600
Binding  PAD: D:\Games\PCSX2 1.4.0\Plugins\lilypad.dll 
Binding SPU2: D:\Games\PCSX2 1.4.0\Plugins\spu2-x.dll 
Binding CDVD: D:\Games\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll 
Binding  USB: D:\Games\PCSX2 1.4.0\Plugins\USBnull.dll 
Binding   FW: D:\Games\PCSX2 1.4.0\Plugins\FWnull.dll 
Binding DEV9: D:\Games\PCSX2 1.4.0\Plugins\DEV9null.dll 
Plugins loaded successfully.
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I have heard that using AVX instructions on Haswell can cause the CPU to force higher voltages than listed in the BIOS (My CPU is set to 1.195 adaptive voltage and AVX can push that up to 1.225). Maybe try using SSE4 instructions for the GS plugin.
DESKTOP 
i5 4690k @ 4.4 GHz GTX 970 16 GB RAM Windows 10 Pro
LAPTOP
i7 5700HQ GTX 980M 16 GB RAM Windows 10 Home
EQOA Revival Wiki

Reply
#4
(01-29-2016, 07:55 AM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Okay here is the entire file right after I get the error message:


PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
Operating System =  Microsoft Windows 8.1  (build 9600), 64-bit
Physical RAM     =  24463 MB
CPU name         =  Intel® Core™ i7-4700MQ CPU @ 2.40GHz
Vendor/Model     =  GenuineIntel (stepping 03)
CPU speed        =  2.393 ghz (8 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 7fdafbbf
x86EFlags        =  2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding   GS: D:\Games\PCSX2 1.4.0\Plugins\gsdx32-avx.dll 
Windows 6.3.9600
Binding  PAD: D:\Games\PCSX2 1.4.0\Plugins\lilypad.dll 
Binding SPU2: D:\Games\PCSX2 1.4.0\Plugins\spu2-x.dll 
Binding CDVD: D:\Games\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll 
Binding  USB: D:\Games\PCSX2 1.4.0\Plugins\USBnull.dll 
Binding   FW: D:\Games\PCSX2 1.4.0\Plugins\FWnull.dll 
Binding DEV9: D:\Games\PCSX2 1.4.0\Plugins\DEV9null.dll 
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 163ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.3.9600
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direct3D11 (Software mode)
* SPU2-X: Enumerating PortAudio devices:
 *** Device 0: 'Primary Sound Driver' (Windows DirectSound)
 *** Device 1: 'Speakers (Realtek High Definition Audio)' (Windows DirectSound)
 *** Device 2: 'Speakers (Realtek High Definition Audio)' (Windows WASAPI)
 *** Device 3: 'Speakers (Realtek HD Audio output)' (Windows WDM-KS)
 *** Device 4: 'SPDIF Out (Realtek HDA SPDIF Out)' (Windows WDM-KS)
Opening CDVD
isoFile open ok: D:\Games\PCSX2 1.4.0\Power Pros 2008\MLB Power Pros 2008.iso
Image type  = DVD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (684880 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0 [File]: C:\Users\UnholyYoshi\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\UnholyYoshi\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe  v02.00(14/06/2004)  Console
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.70, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
 ROMGEN=2004-0614, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
 <20040614-100914,ROMconf,PS20200EC20040614.bin:11696>
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb  6 2003 08:38:48
  CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_217.48;1
(SYSTEM.CNF) Software version = 1.02
(SYSTEM.CNF) Disc region type = NTSC
found 0 symbols
ELF (cdrom0:\SLUS_217.48;1) Game CRC = 0xEE662389, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_217.48;1
(SYSTEM.CNF) Software version = 1.02
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 © Sony Computer Entertainment Inc. 
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15) 
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_217.48;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_217.48;1
0 00100000 0076a280 .......................................................................................................................
Loaded, cdrom0:¥SLUS_217.48;1
start address 0x100008
gp address 00000000
# Restart Without Memory Clear.
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Get Reboot Request From EE

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
    Copyright 1999-2002 © Sony Computer Entertainment Inc. 
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15) 
iop heap service (99/11/03)
CMD_READP call
CMD_READP call
CMD_READP call
CMD_READP call
CMD_READP call
CMD_READP call
loadmodule: fname cdrom0:¥MODULES¥SIO2MAN.IRX;1 args 0 arg 
loadmodule: id 25, ret 0
loadmodule: fname cdrom0:¥MODULES¥MCMAN.IRX;1 args 0 arg 
loadmodule: id 26, ret 2
loadmodule: fname cdrom0:¥MODULES¥MCSERV.IRX;1 args 0 arg 
loadmodule: id 27, ret 2
loadmodule: fname cdrom0:¥MODULES¥PADMAN.IRX;1 args 0 arg 
loadmodule: id 28, ret 0
loadmodule: fname cdrom0:¥MODULES¥LIBSD.IRX;1 args 0 arg 
loadmodule: id 29, ret 0
loadmodule: fname cdrom0:¥MODULES¥CDVDSTM.IRX;1 args 0 arg 
loadmodule: id 30, ret 2
loadmodule: fname cdrom0:¥MODULES¥SDRDRV.IRX;1 args 12 arg thpri=12,12
SDR driver version 4.0.1 © SCEI
 SDR driver: thread priority: main=12, callback=12
 Exit rsd_main 
loadmodule: id 31, ret 2
loadmodule: fname cdrom0:¥SOUND¥MODULES¥MAIN.IRX;1 args 0 arg 
loadmodule: id 32, ret 2
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps


Attached Files Thumbnail(s)
   
Reply
#5
try using a different sound backend
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(01-29-2016, 09:57 AM)jesalvein Wrote: try using a different sound backend

Would that be a different output setting module in the Spu2-X Settings?
I've tried all four options but a crash still occurs (sometimes a different name that says something about memory).
With XAudio does not have configure options.
With Directsound, I've tried Primary Sound Driver and Speakers (Realtek High Def)
Only haven't played 'no sound' since that produces no sound.
Reply
#7
could be worth trying since it may be related to this.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(01-29-2016, 11:10 AM)jesalvein Wrote: could be worth trying since it may be related to this.

Just tried without sound and still crashed. Thanks for the suggestion.
Reply
#9
alright.
what if you use your original disk instead of iso ?
do you get the same problem ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(01-29-2016, 11:27 AM)jesalvein Wrote: alright.
what if you use your original disk instead of iso ?
do you get the same problem ?

Pardon the delay, just got back from my trip. No the original disc crashes too.  Tried on both Xaudio and direct sound for Direct3D9.
Reply




Users browsing this thread: 1 Guest(s)