Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 crashes constantly
#1
Hi there, I've been using pcsx2 for a couple weeks now and it always crashes after 10 to 20 minutes. I've been browsing through the forums but I havent found a solution.

I have 
Intel ® Core ™ i7-4720HQ CPU @ 2.60 GHz
16 gb ram
x64 based processor
Windows 10
Intel HD graphics 4600 

here's the last log (and plugins) i copied after the last crash from the "logs" carpet. I have default settings in "Emulation settings", I am using directx9  as a renderer (although I have dx11 instaled, i have swiched between both, and with both the emulator crashes), interlacing: weave bff sawtooth, native resultion, all "hardware mode settings" checked, only alpha and sprite hacks enabled, no shade boost, no fxaa, no fx shader,, edge antialiasing checked, 0 extra rendering threads. Default audio configuration

LOG:

Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll 
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll 
Binding  USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll 
Binding   FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll 
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll 
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 162ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Intel® HD Graphics 4600 (10.18.15.4256)
Opening CDVD
isoFile open ok: C:\Users\Admin\Desktop\PS2\Naruto - Ultimate Ninja 3 (Europe) (En,Fr,De,Es,It).iso
Image type  = DVD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (2106608 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Admin\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Admin\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA     v01.60(07/02/2002)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_552.37;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
ELF (cdrom0:\SLES_552.37;1) Game CRC = 0xFFCEBAC9, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_552.37;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps

Heeeeeelp please! Wacko
Reply

Sponsored links

#2
Try portaudio instead of xaudio in spu2-x plugin settings.
Reply
#3
(10-18-2015, 10:47 PM)willkuer Wrote: Try portaudio instead of xaudio in spu2-x plugin settings.

WOW what kind of dark sorcery is this? :v hahaha for now it seems to work; I've been playing for about 2 hours without it crashing, thank you

But now it seems to lag just for a second between cutscenes/loading screen, it doesn't affect gameplay, but its a little bit annoying, You wouldn't know any fix for this? It didn't happen before :v

Biggrin Biggrin Biggrin Biggrin Biggrin Biggrin Biggrin Biggrin  thanks again
Reply
#4
(10-18-2015, 10:47 PM)willkuer Wrote: Try portaudio instead of xaudio in spu2-x plugin settings.

I have taught you well young padwan Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)