Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 doesn't seem to like Mateus
#1
Firstly sorry if I've posted in the wrong forum. If I have would a mod be so kind as to move it to the proper forum? Anyway to my problem. As subject states it seems that pcsx2 doesn't quite like Mateus from FFXII. Every time I summon her and she uses her final attack, frostwave I think, it always crashes near the end of the sequence, the part where the trident jumps out of the water. As far as I can tell it only happens with Mateus. The other two summons I have don't have this problem. Granted this doesn't break the game as I don't use summons very often but it bugs me none the less. Any help would be greatly appreciated.
Reply

Sponsored links

#2
tried gsdx software mode ?
disabling speedhacks ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(12-06-2010, 03:54 PM)jesalvein Wrote: tried gsdx software mode ?
Just tried software rendering and saw a 50% drop in performance and it still crashes on the final attack sequence albeit a split second later than normal.

(12-06-2010, 03:54 PM)jesalvein Wrote: disabling speedhacks ?
I'm not using any speed hacks.
Reply
#4
that 50% performance drop is normal.

what does the console say when it crashes ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
I don't know if this section of the log is any useful to you or not. It's roughly from the start of the sequence to the crash.
Code:
Protected page @ 0x002d3
Protected page @ 0x001d5
Protected page @ 0x001e0
Impossible blend for D3D: (Cs - Cd) * As + Cs
Protected page @ 0x00447
Protected page @ 0x00451
Protected page @ 0x00013
Protected page @ 0x00014
Protected page @ 0x0000e
Protected page @ 0x00391
Protected page @ 0x003aa
Protected page @ 0x00392
Pagesplit @ 003A8FB0 : size=20 insts
Protected page @ 0x003a9
Pagesplit @ 003A8FE8 : size=6 insts
Protected page @ 0x0039d
Pagesplit @ 0039FCF0 : size=196 insts
Pagesplit @ 0039FF34 : size=51 insts
Pagesplit @ 002ACFFC : size=1 insts
Re-protecting page @ 0x00081
Pagesplit @ 00081FEC : size=5 insts
Manual block @ 00081FEC : size =  5  page/offs = 0x00081/0xFEC  inpgsz = 20  clearcnt = 3
Manual block @ 00081FE0 : size =  3  page/offs = 0x00081/0xFE0  inpgsz = 12  clearcnt = 3
Uncounted Manual block @ 0x00081FC0 : size =  8 page/offs = 0x00081/0xFC0  inpgsz = 32
Protected page @ 0x003a5
Protected page @ 0x0038d
Pagesplit @ 0038CFF8 : size=2 insts
Pagesplit @ 003A5F34 : size=51 insts
Protected page @ 0x003a6
Protected page @ 0x001dc
Pagesplit @ 0018DFF0 : size=4 insts
Reply
#6
what's ur specs?
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply
#7
(12-12-2010, 02:40 AM)RenShijo-Kun Wrote: what's ur specs?

Intel core2 duo 3Ghz
3gb ddr2 ram
Nvida 8600gt
Reply
#8
have u tried 0.9.6 version?
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply
#9
Tried 0.9.6 and it didn't crash. So I decieded to use every video plugin in 0.9.7 and I found one that plays the sequence without crashing. It's the one you see in the screenshot. So that tells me either my computer can't handle the other plugins or there's a bug in the other video plugins that causes the crash.

[Image: pcsx2appsettingspluginss.png]
Reply
#10
(12-12-2010, 06:53 PM)andromada369 Wrote: Tried 0.9.6 and it didn't crash. So I decieded to use every video plugin in 0.9.7 and I found one that plays the sequence without crashing. It's the one you see in the screenshot. So that tells me either my computer can't handle the other plugins or there's a bug in the other video plugins that causes the crash.

[Image: pcsx2appsettingspluginss.png]
do you by chance have an amd processor? bcuz i know only amd supports sse2 and intel supports the ssse3 and sse4 models
CPU: AMD Phenom™ II X6 1090T @ 3.2 - 3.6(turbo)
RAM: 6gb ddr3 1333
GPU: ati hd 5770 1gb gddr5
OS: Win7 64bit
Reply




Users browsing this thread: 1 Guest(s)