Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 doesn't work, HLE Notice ELF does not have a path
#1
Hey guys and girls, I kinda am new here to the PCSX2 thing. I used to use the old 0.9.6 version earlier, and I thought I'll start playing again Biggrin

So, here's the problem, I installed the new version, 1.0.0 and it simply doesn't work Angry The configuration is default, and I am using ISO for the game Megaman X Collection. I got it from my original disc back in 2010, and sadly, I don't have the disc with me now, as it is back home in India. I moved to Russia for studies. I have the BIOS file my brother made from our PS2, but, obviously, it isn't with me either, I just have a few more selected ISO's, like Tekken 5, WWE Smackdown vs Raw 2010, Mortal Kombat Shaolin Monks and Dragon Ball Z Budokai Tenkaichi 3. None of them work. This is the log of the PCSX2 when I ran Megaman X Collection.

PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition (build 7600), 64-bit
Physical RAM = 7113 MB
CPU name = Intel® Core™ i7-2630QM CPU @ 2.00GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 1.994 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1dbae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\gsdx32-sse4-r5350.dll
Windows 6.1.7600
(GameDB) 9640 games on record (loaded in 188ms)
NVIDIA GeForce GT 555M (8.17.12.6844)
Binding PAD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7600
NVIDIA GeForce GT 555M (8.17.12.6844)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\SYAM\Saved Games\ps2 games\Megaman X Collection (SLUS-21370) (NTSC-UC) (DVD)\SLUS-21370.ISO
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1426055 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\SYAM\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\SYAM\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.30(20/02/2008) Console
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\PS2L_213.70;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
File not found.
Path: PS2L_213.70;1
(pxActionEvent) (thread:EE Core)
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.

Screenshot of the error message.

   

Now, the main problems I think are

EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.30(20/02/2008) Console
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...

and

HLE Notice: ELF does not have a path.

and

File not found.
Path: PS2L_213.70;1
(pxActionEvent) (thread:EE Core)

About that file not found thing, the file is present. I mounted the ISO on a Virtual Drive, BUT, still doesn't work using the plugin, I get the same error.

Please help me out, I really want to start playing again Happy

And, sorry for the long post Tongue Laugh

Sponsored links

#2
don't mount it in avirtual drive.
simply run it using the internal iso loader.
If it still doesn't work, try re-ripping your PS2 DVD with imgburn. (http://www.imgburn.com)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(12-14-2012, 09:15 PM)jesalvein Wrote: don't mount it in avirtual drive.
simply run it using the internal iso loader.
If it still doesn't work, try re-ripping your PS2 DVD with imgburn. (http://www.imgburn.com)

Done both, none work Sad Sad
#4
Try reinstalling PCSX2 outside the folder Program Files, My Documents should be just fine, Windows 7 has with some programs a problem while being installed in Program Files Smile
#5
(12-14-2012, 09:31 PM)StriFe79 Wrote: Try reinstalling PCSX2 outside the folder Program Files, My Documents should be just fine, Windows 7 has with some programs a problem while being installed in Program Files Smile

Nopes, Doesn't work, just tried that. Uninstalled from program files and installed in My Documents. Same story Sad Sad Sad
#6
Actually, mydocs isnt a good idea either.
Create a c:\pcsx2 folder & try again
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
(12-14-2012, 10:52 PM)jesalvein Wrote: Actually, mydocs isnt a good idea either.
Create a c:\pcsx2 folder & try again

Still no luck Wacko

Anything else... ????
#8
can you try with gigahertz DVD plugin and your Original PS2 DVD ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
(12-15-2012, 12:44 AM)jesalvein Wrote: can you try with gigahertz DVD plugin and your Original PS2 DVD ?

As I said, I don't have my original DVD now, its in my home in India. No way to get it. All I can use is the ISO. And, I don't think there can be anything wrong with the ISO..
#10
that would be the best thing to try, though.

How did you rip your game ?
Did you use imgburn ?
Else, you'll need to wait for your next return to india.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)