Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 for Debian/Ubuntu
Thanks you very much. I found an issue in my package. Next revision might work better.

Sponsored links

(03-16-2012, 09:02 PM)gregory Wrote: Thanks you very much. I found an issue in my package. Next revision might work better.

I tried the 5131-3 version of the ppa, Biggrin it installed ok, without removing nvidia-cg-toolkit amd 64 or dolphin amd 64, thanks!!
Cool :d Very good news.
It works on my 2 PCs on Ubuntu 12.04 amd64 release, without mysterious command lines (I am not command-friendly) !
Thank you for your great work.

However, there is some small problems (is it the right place to report ?) :
There is a bug tracker here : One issue for all would be enough

1/ valid issue.
2/ Maybe you can change the theme. I'm not sure if you can improve it.
3/ what is head up display?
4/ what do you mean by gtk style? The gui uses wxwidget which rely at 100% on gtk!
5/ well could be very complex to understand what is going on.

  1. Report.
  2. Where is the option?
  3. Report, with explainations about HUD.
  4. Sorry, it was not the good word.
    I think that PCSX2 style looks like old, if we compare it to Unity style (base on Gtk3).
2/ Sorry I mean your Ubuntu desktop theme.
3/ Maybe I know the issue with HUD.You do use my PPA build?
4/ Wx is based on GTK2. Maybe you have several themes, 1 for GTK2 and anothers 1 for GTK3. That will explain the difference because GTK2 is very close of GTK3 (actually I thought is was the same visually)
I use the default theme (Abiance) on my 2 Ubuntu. I have modified a little Ubuntu on my first PC and updated it to 12.04, but the second one is a fresh installation of Ubuntu 12.04.
If I remember well GIMP uses Gtk2. With 2.6 (official package of Ubuntu) and 2.8 (unofficial ppa), I have the correct theme.

I have installed pcsx2-unstable:i386 (5206-2).

You are not lucky : the fullscreen does not work anymore.
I've update pcsx2 unstable from the official ppa today and now I have 2 ogl plugins:

-ZZ Ogl PG 0.4.0
-ZZ Ogl PG CG 0.3.0

Which one should I use on an GeForce GTS250? What's the difference between them?

Thanks in advance!
Athlon II x2 245 (@3.6Ghz), 6gb DDR3 1333, GeForce GTS250 2gb Ram, Linux Mint 12 32bit.
we made some improvement to the plugins but it was not fully tested. Normally you should go for 0.4.0. If doesn t work on 0.4 but it is good on 0.3, please report it.

edit by the way Gsdx is based on openGL albeit experimental.

Users browsing this thread: 2 Guest(s)