Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 freezing whenever I load a rom
#1
Whenever I try to start a game, it loads for a few seconds (or sometimes not at all (and sometimes a while in God Hand)) and then GS, EE, and UI all drop down to zero and it freezes, forcing me to close it with the task manager. Any help would be appreciated.
My specs are:
Intel i5 quad core 2.5 GHz
AMD Radeon HD 6800 series
6 GB of ram
Reply

Sponsored links

#2
can you please post the emulog.txt after it freezes ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Sorry about being late on this, I fell asleep and had to go to work in the morning. I should note that this is from when God Hand actually worked for a few minutes, and that it's different every time. Sometimes it doesn't even get to opening plugins.

Binding GS: C:\Users\josh\Documents\Non Descript Folder\Emulators\PCSX2 1.0.0\plugins\gsdx32-avx-r5350.dll
Windows 5.1.2600 (Service Pack 3 3.0)
AMD Radeon HD 6800 Series (8.17.10.1172)
Binding PAD: C:\Users\josh\Documents\Non Descript Folder\Emulators\PCSX2 1.0.0\plugins\LilyPad.dll
Binding SPU2: C:\Users\josh\Documents\Non Descript Folder\Emulators\PCSX2 1.0.0\plugins\spu2-x-r5350.dll
Binding CDVD: C:\Users\josh\Documents\Non Descript Folder\Emulators\PCSX2 1.0.0\plugins\cdvdGigaherz.dll
Binding USB: C:\Users\josh\Documents\Non Descript Folder\Emulators\PCSX2 1.0.0\plugins\USBnull.dll
Binding FW: C:\Users\josh\Documents\Non Descript Folder\Emulators\PCSX2 1.0.0\plugins\FWnull.dll
Binding DEV9: C:\Users\josh\Documents\Non Descript Folder\Emulators\PCSX2 1.0.0\plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 286ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 3 3.0)
AMD Radeon HD 6800 Series (8.17.10.1172)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\josh\Documents\Non Descript Folder\roms\God Hand (USA).iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (765472 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\josh\Documents\Non Descript Folder\Emulators\PCSX2 1.0.0\memcards\Mcd001.ps2
McdSlot 1: C:\Users\josh\Documents\Non Descript Folder\Emulators\PCSX2 1.0.0\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.00(14/06/2004) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_215.03;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_215.03;1) Game CRC = 0x6FB69282, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_215.03;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
Suspending single plugin: PAD
Saving PAD
Closing PAD
Recovering single plugin: PAD
Loading PAD
Opening plugins...
Opening PAD
Plugins opened successfully.
Reply
#4
nothing seems wrong in this log.
does it happen in specific places ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Try creating an image of your dvd disc using imgburn and running that instead
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)