Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2, game running slow
#1
Hello, i am trying to play Final Fantasy 12 on pc but am getting very low and unstable FPS, Can any body help.
I am using pcsx2 version 1 with:-

GS- Gsdx 4600(MSVC 15.00 SSE41) 0.1.16
PAD- LilyPad svn (r4510) 0.10.0
SPU2- SPU2-X r4600m 1.4.0
CDVD- cdvdGigaherz (r4488) 0.8.0
USB- USBnull Driver 0.7.0
FW- FWnull Driver 0.7.0
DEV9- Dev9nul Driver 0.5.0

And bios is - Europe v02.20(10/02/2006)

and my computer has:-
Windows 8, i7 4600Hz, 740GTX, 8Gb Ram.

Please help, trying to find a solution for quite a while now.
Reply

Sponsored links

#2
whats exactly your model code of your i7?

if it's i7-4600 could been a low TDP based laptop
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
MY bad, it is actually 4700MQ

and 2.4ghz

And it is a quad core processor
Reply
#4
i'm surprised it's a haswell laptop

what you need to do for the moment is run it in "AC power" and if you set in power saver mode in "Power options"(Open the Win8 charms menu-->Settings-->Control panel--Power option)and pls. set to performance.
and check the results.

if it's still slow then we need to install the "Core Affinity Resident","Core Temp" as of later..
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
Big Grin 
Thanks man, It working awesome now, cant believe i dint thought of that, just had to change the battery settings. its the most basic thing. thanks a lot.
Reply
#6
remember run it in AC power and not batteries.
and monitor your laptop if it's very hot.
thats all.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
That gsdx is old? Use latest version Smile
Im sorry i often misstype because im using cellphone...Y( '',)Y
Reply




Users browsing this thread: 1 Guest(s)