Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 go slower suddenly
#1
Hello everybody, i've this problem from 3 days, with no way to solve it:


I use PCSX2 1.2.1, till now it does not give me problem (fps always 45/50, EE 90%) and all game worked good
After November update of Windows 10 (i had already windows 10 before) the emulator was not working good.

i've notice that immages and sound go very slowly, and the fps rate was for a moment 50, than suddenly go to 20 for some minutes. this go on every 10 minutes, so it's impossible have good gaming!

I've already re-installed the emulator, but it was useless
i've removed the updates of windows 10 but it has not solved the problems

my notebook is hp pavillion 15 p 144nl
Ram 12GB
Intel® Core™ i7-4510U CPU @ 2.00GHz
NVidia geforce 840M version 359.06

PLEASE HELP ME I REALLY DON'T KNOW WHAT TO DO!!!! Sad Sad Sad
Reply

Sponsored links

#2
That's quite a weak laptop, so I guess you are only using hardware mode.
Tried updating GPU drivers ? Or rolling back to a previous version ?
Which game BTW ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Possibly you changed your power plan or unplugged your cable?
The repeating framedrops sounds like overheating. Are your fans clean?
Reply
#4
(12-13-2015, 07:03 PM)jesalvein Wrote: That's quite a weak laptop, so I guess you are only using hardware mode.
Tried updating GPU drivers ? Or rolling back to a previous version ?
Which game BTW ?

that's the strange thing: before the update, the emulator was good, i don't change any setting!
for drivers i have GeForce Experience that ensure me the latest version of driver;
the game is Dragon Quest VIII, but i've the same problem with all games i've try to start, also if before they all work good!
Reply
#5
(12-13-2015, 07:17 PM)willkuer Wrote: Possibly you changed your power plan or unplugged your cable?
The repeating framedrops sounds like overheating. Are your fans clean?

Blush Blush Blush  so ambarassing....
i had set energy saving, i've just try, now it works good!!!
Tongue  thank you willkuer, you save my mind Cool
Reply




Users browsing this thread: 1 Guest(s)