Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 has stopped working
#1
Hey there. Im new to this site, and was wondering if you could help me? I just fixed one error, and now I have a all new one. *pouts* any help would be appreciated. I wanna get this working soon, if possible.
Reply

Sponsored links

#2
What is the error?
what have you done so far?
What plugins do you have?
What do you do when you encounter the error?
What version of pcsx2 have you got?
what cpu and gpu have you got?
Reply
#3
The error is just that. PCSX2 has stopped working.
I've fixed the BIOS message that pops up, other than that, nothing.
I have no plugins (I dont think I do?)
What I do is I push OK, and then the program turns off.
My version is 0.9.6
I have a Gigabyte CPU, 3.0 GHZ, intel quad core
My GPU is a Radeon HD 4850
Reply
#4
Quote:I have no plugins (I dont think I do?)
I think that's your problem.

Start here : http://www.pcsx2.net/guide.php
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
OH! ok. alright, I read over the thingy, did everything it told me to (all I could understand, anyways), yet it still closes whenever the opening PS2 auto video ends. I think it may have something to do with my controls not sticking. how do I save my control configuration in lilypad? I know in the general tab, there's a save button, but in the pad 1 and pad 2 tabs, there's no save button. how do I keep my config?
Reply
#6
Okay. Now I know it's my controller. I fixed it so that it doesnt just go " PCSX2 has stopped working", but now it goes to the PS2 menu, where it has all those flying balls of light and the 2 options: Browser and System Configuration
Reply
#7
(04-24-2010, 10:14 AM)Agonylord52 Wrote: Okay. Now I know it's my controller. I fixed it so that it doesnt just go " PCSX2 has stopped working", but now it goes to the PS2 menu, where it has all those flying balls of light and the 2 options: Browser and System Configuration

When you want to run the game, click on file > run ISO image > browse to the location of the iso > double click it.
If you're running the game of a cd then make sure you have configured the cdvd plugin to read the disc.
Reply
#8
Ok, but when I go to File there's nothing but Run CD/DVD, Open ELF File, States> and Exit
Reply
#9
use file >run CD/DVD with Linuz iso plugin.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)