Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 help (frame rate issue)
Hello guys, I need your help with a bother issue I have; frame rate, and here's the following specs and information first before I go any further

Computer Specs:

AMD Phenom II x4 955 3.21 Ghz Quad core Processor
2 gig (Dual) DD3 RAM
Gigabyte Motherboard
Windows XP 32 SP3
ASUS EAH4890 (SUS EAH4890/HTDI/1GD5 Graphics adapter - 1 GB )

PCSX2 0.9.6 information

Graphics: Windowed, Direct 3D9 (Hardware) Pixel Shader 2 Blend Tff 16:9 1079 by 1079

CPU: Multi Thread enabled (EER and VU all marked) limit force framed for 60 FPS with note 1 being at 50

Speed Hacks: Defualt Cycle Rate INTC Sync Hack

When it comes to playing FF12, I mostly have it running at the 55-60 fps, where some areas seem to drop at 30-40 mark, and if I didn't have it limited then it goes overkill on the frame speed. All menus and related are at a stable 60 FPS no problem, it's just the odd drop in the usual places in a few city's for a amount off time.

I am trying to play MGS3 (Subistance) now and when it comes to cut scenes and game-play it is gimped to low 30 FPS, but menus and other things are at 60 FPS, and I am wondering if this is a configure issue I have done, and is there a way to lock the FPS at 60?

Thanks in advance, Gareth Smile

Sponsored links

First thing to do would be getting the latest PCSX2 beta and then maybe get the latest revision of GSdx.

Unfortunatelly you dont have Windows Vista/7 since both games would benefit a lot from DX10, but you can try playing with the "VU cycle stealing" speedhack in the newest beta set to "moderate" maybe this will help you a bit.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Did you try using Pixel Shader 3.0 in the first place?? How does it work with the games?
Set the Frame Skip on,and uncheck the Limit Box,but put all zeros in the VU Skip/Frame skip box (those for boxes).
Do you have the newest Drivers for GPU?
Do you have the newest DX for OS?
If using a different GSDX than one that came with the PCSX2 0.9.6,uncheck the Allow 8-bit textures box,and uncheck windowed box...

Users browsing this thread: 1 Guest(s)