Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 is very slow...
#1
Hello!

I'm new pcsx2 user.
I installed (version 1.0.0) and configured everything as your guide told me to, but when I try to play my games, they are very slow and totally unplayable. It's like you are watching a slideshow instead of video...

I have tried many different settings but nothing seems to work.

I'm running on windows 7 and my laptop specs are: i5-2450m and gt 525m.
My laptop shouldn't be too slow for most of the games?

The games I've tried are Metal Gear Solid 3 and Sly 3 and the same problem with both of them.

I would appreciate your help!
Reply

Sponsored links

#2
well.. laptop for one thing is always slow.

post your gsdx settings?
Reply
#3
Those are very demanding games...
What is your cpu clockspeed ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
MGS3 isn't that demanding, especially on a CPU that fast
Reply
#5
To watch video use gsdx software mode...
Reply
#6
My processor speed is 2,5 Ghz and 3,1 Ghz with turbo boost. I used the word video but I meant like slideshow instead of game...

My settings: http://imgur.com/TdCfG
Reply
#7
try these:

hit f9 once ingame


Attached Files Thumbnail(s)
   
Reply
#8
I tried those settings with MGS, the game seems now more like a game then slideshow but it's still speeding up and slowing down randomly...

When there's only text on the screen it's like much faster than it should be. Still unplayable Sad

I think something is still wrong with my settings.
Reply
#9
average, low and high fps?
Reply
#10
I unchecked synchronized MTGS, and it runs perfectly stable 70fps now with almost any gsdx settings!

Thanks for fast help Saiki!
Reply




Users browsing this thread: 1 Guest(s)