Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 not recognizing my GPU
#1
I have a Nvidia GTX 950m and am trying to use it to play Red Dead Redemption and keep getting this error when I play the game:
http://gyazo.com/391138b2a83152f565eddb84e292ecfc

My settings:
http://gyazo.com/d8302314c0a45333fb0968659c150b0a

From what I can tell it seems to not be recognizing my GPU and instead using my iGPU for some reason. Is there any way to fix this?
Reply

Sponsored links

#2
Go to this post it seems the same problem http://forums.pcsx2.net/Thread-Cannot-Pl...#pid469343
Reply
#3
Please tell me your trolling. PLEASE

Otherwise, why are you trying to play a PS3 game on a PS2 emulator?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#4
Somewhat offtopic.....


Holy crap. tiago made posts! *_* The master lurker. /bows



/ontopic
Yeah. What Nobbs said.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#5
(08-01-2015, 08:07 PM)Ryudo Wrote: Somewhat offtopic.....


Holy crap. tiago made posts! *_* The master lurker. /bows

I don't lurk THAT much, reverence accepted Smile
Reply
#6
(08-01-2015, 07:44 PM)msharp116 Wrote: From what I can tell it seems to not be recognizing my GPU and instead using my iGPU for some reason. Is there any way to fix this?

Are you sure that's true?
No matter what I do,the console always reports by nvidia card even if I make gsdx to use my HD4600
Reply
#7
please check nvidia control panel as well. Set pcsx2 to be a high performance application if possible and just use the default gpu adapter in gsdx plugin settings.
Reply
#8
(08-01-2015, 07:52 PM)Nobbs66 Wrote: Please tell me your trolling. PLEASE

Otherwise, why are you trying to play a PS3 game on a PS2 emulator?

Sorry I meant to say Red Dead Revolver.
Reply




Users browsing this thread: 1 Guest(s)