Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 not utilizing full potential.
#1
Hey guys. I have a laptop with the following specs:
  • Nvidia GTX880M 8GB
  • Intel 3.8ghz
  • 16GB Ram

For some reason while simulating any games, there would be random FPS drop. My CPU usage according to Windows Task Manager is only around 10%. Is there a way to force PCSX2 to use more of my processing speed in order to simulate smoothly?
Reply

Sponsored links

#2
Just a few questions:

What are the EE/GS/VU percentages at the top of the screen?
Have you made a profile in the Nvidia control panel to make sure it's using your Nvidia card?
Do you have your windows power profile set to "Maximum Performance"?
Is the laptop plugged in?

if you said yes to the last 3, can you please post your emulator settings (theres little cameras in the bottom left of each tab to take screenshots) and a screenshot of your gsdx settings (gotta take it manually im afraid!)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
which games? What are your settings? Which i7? Are your power settings set to maximum performance and are you plugged in? What are your CPU temps?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#4
(07-03-2015, 10:18 AM)refraction Wrote: Just a few questions:

What are the EE/GS/VU percentages at the top of the screen?
Have you made a profile in the Nvidia control panel to make sure it's using your Nvidia card?
Do you have your windows power profile set to "Maximum Performance"?
Is the laptop plugged in?

if you said yes to the last 3, can you please post your emulator settings (theres little cameras in the bottom left of each tab to take screenshots) and a screenshot of your gsdx settings (gotta take it manually im afraid!)

EE: Hovers around 35-49
GS: Hovers around 7-13
VU: Hover around 12-15

The last three would be a yes, thus my settings. Note: Did not include Game Fix due to it being disabled.

[Image: ebpiarw.png]
[Image: 7aeoKgG.png]
[Image: Njsw4ES.png]
[Image: w4poeQh.png]
[Image: bNOHUug.png]

Forgot my GSDX Settings ( Note: Setting resolution to native did not solve the problem )
[Image: edm4U8w.png]



(07-03-2015, 10:19 AM)Nobbs66 Wrote: which games? What are your settings? Which i7? Are your power settings set to maximum performance and are you plugged in? What are your CPU temps?

Game: Suikoden V and Zone of the Enders: 2nd Runner ( only have 2 games so far, and yes both games have the same problem of playing smoothly and fps drop out of no where)
Settings: Picture Posted Above
Which i7: Intel® Core™ i7-4810MQ Processor (6M Cache, up to 3.80 GHz)
Power Settings: Maximum Performance
CPU Temperature: 57°C
Reply
#5
Play Zoe2 on your PS2.
Your machine won't be able to run it @ full speed whatever you do.

About Suikoden V : tried disabing intel speedstep ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
are you playing from a disk by chance?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#7
That all looks fine, however I would try lowering the Native x3 to x2 to see if that helps.

Aside from that, the temperature you give is that while the game is running?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
(07-03-2015, 10:41 AM)jesalvein Wrote: Play Zoe2 on your PS2.
Your machine won't be able to run it @ full speed whatever you do.

About Suikoden V : tried disabing intel speedstep ?

Well that's unfortunate about Zoe2..And I can't seem to find a way of disabling Intel SpeedStep. There's no option in the Power Options Control Panel. ( Running on Windows 8.1 )

(07-03-2015, 10:43 AM)Nobbs66 Wrote: are you playing from a disk by chance?

Nope. I converted the disk into ISO format and running it from my hard disk.

(07-03-2015, 10:44 AM)refraction Wrote: That all looks fine, however I would try lowering the Native x3 to x2 to see if that helps.

Aside from that, the temperature you give is that while the game is running?

I even tried lowering it down all the way to native until everything is so pixelated.
CPU temperature was around 57°C during gameplay time.
Reply
#9
(07-03-2015, 10:51 AM)trishen Wrote: And I can't seem to find a way of disabling Intel SpeedStep. There's no option in the Power Options Control Panel. ( Running on Windows 8.1 )

because it can be disabled from your bios
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(07-03-2015, 10:53 AM)jesalvein Wrote: because it can be disabled from your bios

Intel SpeedStep is already been disabled judging from my bios settings.
Reply




Users browsing this thread: 1 Guest(s)