Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 running slower after overclocking
#1
For some reason, when I overclocked my processor, PCSX2 ran much slower than before I overclocked which ran at full speed 60 fps. Anyone knows what is going on?

Phenom II X4 820 2.8 Ghz overclocked to 3.5 Ghz
4 GB RAM DDR3 1600 Mhz
Gygabyte Radeon HD6850
750 GB Hard Drive

Plugins I use are the default ones, including GSdx 4600 SSE2 running in DX10 Hardware at 1280 x 1024 resolution and before overclocking I was running at 3x Scaling at fullspeed, I tried it without scaling to no avail.

Games I'm running are Kingdom Hearts (which it just started to stutter after overclocking) and Zone of the Enders 2 (which just flat out doesn't run at full speed anymore, reduced the framerate down to 32 fps).

One thing I also noted when I try to change the GS plugin settings the plugin just fails to load, but I could get in the settings, save the settings, then I had to restart the program in order for it to reload.

Thank you.

Edit: Forgot to mention the version which is 0.9.8 the latest version.
Reply

Sponsored links

#2
Did you try going back to the default speed in your CPU? just to make sure that's the problem and not something else.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
hhmm I haven't tried it but I don't think its a good idea, I actually use this PC for video editing and anything related to it. I ran Prime95 Blend tests for an hour there were no errors.

I'll try it out another day.
Reply
#4
either you changed pcsx2's settings, or your mobo's settings are downclocking your cpu when running pcsx2 to prevent overheating/powersaver.
Check out my blog: Trashcan of Code
Reply
#5
(06-04-2011, 06:08 AM)cottonvibes Wrote: either you changed pcsx2's settings, or your mobo's settings are downclocking your cpu when running pcsx2 to prevent overheating/powersaver.

Hhhmm you know...This is a new ASUS motherboard and it did come with this power saving thing called EPU, but after I overclocked it no longer works since it gives me an error that it can't run with the overclocking settings I have. Not sure if its functioning more in the background though.
Reply
#6
(06-04-2011, 06:08 AM)cottonvibes Wrote: either you changed pcsx2's settings, or your mobo's settings are downclocking your cpu when running pcsx2 to prevent overheating/powersaver.

yes it might be the reason it lowers multi player and clock to the minimal level to prevent reaching high temp
Reply
#7
any way to change this? I know there's a feature in Ai Tweaker where it runs all cores at full speed.
Reply
#8
well no one said this so i will. overclocking is a sensitive deal for most applications, but go to BIOS(press F8) then look around, because you might wanna change some stuff you see, but what we want you to look for is CPU overclocking, the modes are AUTO CPU LVL UP and PROFILE, you want it on MANUAL then just overclock it urself, although check if ur onboard(integrated) hardware is on, if you put in a chip and a gfx card then it will automatically disable, the area will be grey. but yeah switch things to Manual, then input your own settings, put the fans on max, but before doing anything you never told us your PSU wattage, i got a 500W but i feel like i need a 750W.
(OS:Win7_64bit ULTIMATE) (M4a88TD-M asus mobo)
[Processor:AMD AthlonII x4 645 3.720ghz(OC)Quadcore]
VideoCard-[ATIradeon5750(OC) 850mhz 2GB
RAM-[DDR3-4GB Matched RAM w/ Heat Spreaders]HYperX BLU
cpu-cooler- H60 closed loop water cooling.
Reply
#9
(06-04-2011, 10:44 PM)[pro]PCSX2 Wrote: well no one said this so i will. overclocking is a sensitive deal for most applications, but go to BIOS(press F8) then look around, because you might wanna change some stuff you see, but what we want you to look for is CPU overclocking, the modes are AUTO CPU LVL UP and PROFILE, you want it on MANUAL then just overclock it urself, although check if ur onboard(integrated) hardware is on, if you put in a chip and a gfx card then it will automatically disable, the area will be grey. but yeah switch things to Manual, then input your own settings, put the fans on max, but before doing anything you never told us your PSU wattage, i got a 500W but i feel like i need a 750W.

I'm not understanding....the processor is already overclocked the problem here is that its underclocking to prevent high temperatures when I'm running stuff like PCSX2 I'm figuring out how to disable that.

Reply
#10
srry i did explain it all messed up.
go to your BIOS on your computer.
and if you see anything pertaining to
overclocking it would probly be set to auto,
you want to change it to manual. that way
it will stay as the overclocked setting that you
made already. now with the powersaving option on
EPU if you click on settings you can turn the Downgrade on "NONE".
that will give you more power. i hope you have a fan or some cooling, and a couple case fans..
the only powersaving option in your BIOS is iGPU and you may wanna leave that on unless you want your GFX card to burn up, unless you have a fan on it.
(OS:Win7_64bit ULTIMATE) (M4a88TD-M asus mobo)
[Processor:AMD AthlonII x4 645 3.720ghz(OC)Quadcore]
VideoCard-[ATIradeon5750(OC) 850mhz 2GB
RAM-[DDR3-4GB Matched RAM w/ Heat Spreaders]HYperX BLU
cpu-cooler- H60 closed loop water cooling.
Reply




Users browsing this thread: 1 Guest(s)