Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 running to fast
#1
i like to apoligise if this it the wrong place i set this topic.

running the game "Final Fantasy X-2"

my problems is that PCSX2 is running way to fast, from 50-500+ FPS
[Image: FFx-2.png]

here is some info about my pc
[Image: System.png]

here is PCSX2 sittings.
[Image: PCSX2Bios.png]
[Image: PCSX2-1.png]
[Image: PCSX2-2.png]
[Image: PCSX2-3.png]
[Image: PCSX2-4.png]
[Image: PCSX2-5.png]
[Image: PCSX2-6.png]

is there any thing i can do?
Reply

Sponsored links

#2
press F5
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply
#3
pressing F5 dosent do a thing Wacko
Reply
#4
Did you disable the framelimiter (f4) or toggled turbo mode (tab) ?

Edit : f5 toggles interlace modes. It wont affect fps.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Post screen shootings of every your emulator settings and your emulog.
Reply
#6
Your limiter is set to none. Pressing F4 will set the limiter to normal.
[Insert Witty Sig Here.]
Reply
#7
if i press F4 is still over 100+ FPS

(06-26-2014, 05:27 PM)DESTRUIDOR Wrote: Post screen shootings of every your emulator settings and your emulog.

added images of sittings at top
Reply
#8
Base framerate should be set to 100.
Disable the speedhacks too.
[Insert Witty Sig Here.]
Reply
#9
(06-26-2014, 05:44 PM)KeyToTruth12 Wrote: Base framerate should be set to 100.

tryed that and still 100+ FPS
Reply
#10
Exit pcsx2, run it again, play the game, then post the emulog.txt.
[Insert Witty Sig Here.]
Reply




Users browsing this thread: 1 Guest(s)