Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 running very slow on my labtop
#1
So I'm not the best at emulating, but I figure that my labtop shouldn't have a problem emulating. However, when I begin playing I get an immediate drop to 30 fps (50%) and it sticks there. I've messed with settings based on things I've found online but nothing seemes to be working.

I have PCSX2 version 1.4.0 
Computer specs are: 
  System Manufacturer: LENOVO
             System Model: 80NV
                     BIOS: CDCN35WW
                Processor: Intel® Core™ i7-6700HQ CPU @ 2.60GHz (8 CPUs), ~2.6GHz
                   Memory: 8192MB RAM
      Available OS Memory: 8020MB RAM
                Page File: 4515MB used, 4784MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
         User DPI Setting: Using System DPI
       System DPI Setting: 120 DPI (125 percent)
          DWM DPI Scaling: UnKnown

I know that I probably have put alot of uneeded information and i apologize for that. If anything else is needed just ask. If there's a glaring problem that makes it unrunnable I'd appreciate tho.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)