Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 shows black screen upon loading a game
#1
So basically my issue is that when I load a game and it gets to the title screen I can hear the audio but there is no video. I've tried running KH: 2, Transformers, and Persona 4 both thought the disc drive and as an ISO any help would be much appreciated.

PC: Specs

Windows 7 Ultimate x64
Processor Intel Core i5 CPU @2.40GHz
Intel® HD integrated graphics
Reply

Sponsored links

#2
Is that a laptop? i5-450M @ 2.4Ghz?

What are your Video (GS) Plugin Settings...? Post a screen shot, please.
Reply
#3
Yes it is a laptop. Yes that is the correct processor. For the screenshot do you mean of the settings? I can get that soon.
Reply
#4
Ok here is the screenshot of my GS config:

[Image: scaled.php?tn=0&server=736&filename=9z1v...&ysize=640]

Thank you for your help hopefully PSCX2 will work soon...

I don't know if this helps but here is the log information...

http://pastebin.com/7v39WSMm
Reply
#5
try using dx10-11, deactive hack if ur using any.
Reply
#6
(08-19-2011, 08:15 AM)ecchiless Wrote: try using dx10-11, deactive hack if ur using any.

Don't see dx10-11 but there is a dx10 but when I try to run the game on that setting it crashes and I'm not using hacks. I'm fairly certain my graphics support dx11 perhaps I need to update Directx?
Reply
#7
Try updating your DirectX:
http://www.microsoft.com/downloads/detai...ceb6d8fa8d
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
(08-19-2011, 08:24 AM)Shadow Lady Wrote: Try updating your DirectX:
http://www.microsoft.com/downloads/detai...ceb6d8fa8d

Thank you so much it worked! Your awesome! Thanks again.
Reply




Users browsing this thread: 1 Guest(s)