Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 started lagging out of no were.
#1
I have been playing Kingdom Hearts 2 FM on my PCSX2 emulator completely fine. speed was at 100%. I had around 15 hours of gameplay doing fine. (not all in one sitting). Then right out of the no were it started lagging horribly. From about 60fps all the way down to 20-25fps Sad...
Any help would be appreciated. And I have no idea what to do so please act like your teaching a first grader what to do... Thank you all!


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
This might be a long shot, but did you accidentally record a Pcsx2 gameplay video?
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply
#3
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
The only desktop recorder that I have is Jing. I doupt it was open, and I just checked and its not open at the moment. I rechecked my emulator and booted KH2:FM and it is still at 20-25fps...
Reply
#5
PCSX2 v1.0.0
Default settings I believe...
My Hardware specs are
OS- Windows 7
Graphics Card- Intel ® HD Graphics 3000
Not sure what memory you are talking about or CPU but I have an asus core i3
And my total gb available is OS (CSmile 121free of 186 and theres another one DATA (DSmile
PLAYING FROM ISO
Reply
#6
Change the battery to High Performance ( despite if you're using laptop. )

* System Spec 1st!
CPU: Intel Core™ i5-2450M @ 2.50GHz ~> 3.0 - 3.1GHz
RAM: 4GB DDR3
GPU: NVIDIA Geforce 610M ~ 2GB
OS: Windows 7 Ultimate x64 SP1
Brand :ASUS K43SD

Don't estimate person's spec. Estimate your own 1st. Wink
Reply
#7
Faizz thank you so much!!!! It finally works thank you thank you thank you! And also thank you PyroBunta and jesalvein.
My sister must have changed the battery plan when she tried to lower the brightness haha thanks guys!
Reply
#8
(08-17-2012, 05:13 PM)zike101 Wrote: PCSX2 v1.0.0
Default settings I believe...

"I believe" is not good enough,you have to either make sure or show the settings.
Right now I can think of couple or reasons but it will be better to show the settings(pcsx2,gsdx and spu2-x)
Reply
#9
if you have installed any AntiVirus or got any enabled or scanning disable it ...

however see if any Application is using your CPU heavily !
Reply




Users browsing this thread: 1 Guest(s)