Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 stops working correctly
#1
Hello,
I have a problem with PCSX2 and i don't know how to solve it.
Firstly, here my specification :

   

It's a laptop i use, and NVidia Quadro it's GS not optimized for games
but it is able to run last game PC normalely.

Generaly PCSX2 works perfectly, for this example i choose Persona 4.
Personna 4 worked at full speed, the EE was to 70% max and the GS 40~50 % max, in game.
But now for a reason i don't know, during the opening the EE reach the 100% immediatly and the opening become very slow ( and it's worth in game ^^')

Here a screenshot during the opening :

   

And here different screenshoots of PCSX2 + indications CPU laptop :

   
   
   
   
   
   

I don't know where is the problem, maybe i have not enought free RAM to run PCSX2 ( but i have no big programms launched in same time as PCSX2) , maybe the processor is not used for PCSX2.
Is there anyone whos has the same problem or see what is the problem
please ?

PS : Sorry for my bad english
Reply

Sponsored links

#2
for laptop users may we see your cpu temperatures during pcsx2's emulation
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
I left PCSX2 during 10 minutes with a game launched and
here the results :

   

As you can see the GS is not used too much since it is to 40°C
The processor is to 50°C, i think the processor is not very used
since it is not too hot but I don't know why.

Reply
#4
what model code is that nvidia quatro?
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
It's a NVIDIA quadro 1000M
Here a link for its description : http://www.nvidia.com/page/quadrofx_go.html
It is in the mid-range. But i don't think pcsx2 is slow because of the Gs.
Reply
#6
Also, did you try the MTVU Hack. Maybe better with it. Tongue2
Also, for Persona 4 I would reccomend to change the VU Recompiler modes to Super VU Recompiler and enable Automatic Gamefixes.

EE% reached max means CPU might be the cause.
[Image: recodersignature2.png]
Reply
#7
Quote:Minumum:YES
C2D at 3.0 Ghz and gddr2 equivalent Video card
Recommended:YES
i5 or i7 at 3.2Ghz and gddr5 equivalent video card
Maximum:NO
i7 Extreme series unlocked by 5Ghz and gddr5 OC edition video card or Nvidia GTX-Ti OC edition and excess of 256-bit bandwidth

1.)in fact that Nvidia Quatro is a gddr5 video card...i wonder why cause the slowdown...
as recoder told you what is your EE% that will be our next observation.
2.)did you run in laptop batteries??? if so better plug-it on your AC power 1st.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#8
Lloyd777 Wrote:EE reach the 100%

EE stays at 100%. Tongue2 Plug it in and you can even change the power plan to High Performance
[Image: recodersignature2.png]
Reply
#9
(11-20-2011, 12:53 PM)recoder Wrote: EE stays at 100%. Tongue2 Plug it in and you can even change the power plan to High Performance

Oh my God ! I'm such an idiot >_< All the time I was on sector so i was thinking my laptop was in high performance but even on sector the lactop was on " saving energie". Now I put on "High Performance" and it's works perfectly. Thank you very much ^^
Reply
#10
You are Welcome. Smile
[Image: recodersignature2.png]
Reply




Users browsing this thread: 1 Guest(s)