Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 uses integrated graphics, not graphics card
#1
How am I supposed to use graphics card? I have GeForce GT555M with Intel i5 - 2410M and 6GB Ram. Even if tell PCSX2 to use GT555M, in the log I still see Integrated Graphics! And it hurts my performance very, very badly.
Reply

Sponsored links

#2
show emulog
Reply
#3
PCSX2 0.9.9.r5151 - compiled on Apr 7 2012
Savestate version: 0x9a070000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 6048 MB
CPU name = Intel® Core™ i5-2410M CPU @ 2.30GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 2.293 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1dbae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Users\Dovydas\Desktop\EmuCR-Pcsx2-r5076\plugins\GSdx32-SSE4-r5135.dll
Windows 6.1.7601 (Service Pack 1 1.0)
(GameDB) 9641 games on record (loaded in 196ms)
Intel® HD Graphics Family (8.17.12.6874)
Binding PAD : C:\Users\Dovydas\Desktop\EmuCR-Pcsx2-r5076\plugins\LilyPad-r5112.dll
Binding SPU2 : C:\Users\Dovydas\Desktop\EmuCR-Pcsx2-r5076\plugins\SPU2-X-r5139.dll
Binding CDVD : C:\Users\Dovydas\Desktop\EmuCR-Pcsx2-r5076\plugins\cdvdGigaherz-r4488.dll
Binding USB : C:\Users\Dovydas\Desktop\EmuCR-Pcsx2-r5076\plugins\USBnull-r4949.dll
Binding FW : C:\Users\Dovydas\Desktop\EmuCR-Pcsx2-r5076\plugins\FWnull-r4949.dll
Binding DEV9 : C:\Users\Dovydas\Desktop\EmuCR-Pcsx2-r5076\plugins\DEV9null-r4949.dll
Plugins loaded successfully.
Reply
#4
did you try disabling it through the bios if you have an external GPU?
Reply
#5
No, I didn't. Not sure how my computer would respond to that, but I might try. Saw another user havin similar problem, he couldn't disable it, but I'll see. Unless you have other tricks up your sleeve
Reply
#6
try disabling it first. most modern bios disable the chipset if a GPU is present
Reply
#7
First, and foremost--
You are using an unofficial PCSX2 build.
Those are not supported here on the official forums,
unlike Official SVN builds.

But since I'm sure you'll switch over,
I'll good ahead and help you with your system's issue.
Although-- maybe you would encounter less issues with official software...

There should be settings relating to Optimus in the nVidia Control Panel, I believe.

Whether it's appliable globally (always use dedicated GPU),
or just specifying certain programs to use eith the integrated or dedicated unit;
I'm sure there was something in there for that.

If not-- Consider updating your nVidia software.

If the option is in your PC's BIOS,
that would be the ultimate override.
Reply
#8
use Nvidia Optimus
http://pcper.com/reviews/Mobile/NVIDIA-O...s-Customiz
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#9
I am using rev 5151, it's definitely downloaded from Official SVN site.

I AM using Optimus, it doesn't work, it's the only program that doesn't reach to its commands.
Reply
#10
Quote: try disabling it first. most modern bios disable the chipset if a GPU is present

DAMN IT SAIKI!
we've been through this before!!!!

(04-10-2012, 11:23 AM)quadsas Wrote: I am using rev 5151, it's definitely downloaded from Official SVN site.

I AM using Optimus, it doesn't work, it's the only program that doesn't reach to its commands.

it DOES work, you just need to update your drivers and set an optimus profile for pcsx2
Reply




Users browsing this thread: 1 Guest(s)