Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 very laggy 1-2 FPS
#1
So, I've got a new laptop, that let me play all the games I want, but I wan't the old school ones, but, pcsx2d doesn't help me...

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 4093 MB
CPU name = Intel® Core™2 Duo CPU T6500 @ 2.10GHz
Vendor/Model = GenuineIntel (stepping 0A)
CPU speed = 2.094 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0c08e39d
x86EFlags = 20100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1
Windows 6.1.7601 (Service Pack 1 1.0)
ATI Mobility Radeon HD 4650 (8.17.10.1129)

Full Log:
Quote:PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 4093 MB
CPU name = Intel® Core™2 Duo CPU T6500 @ 2.10GHz
Vendor/Model = GenuineIntel (stepping 0A)
CPU speed = 2.094 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0c08e39d
x86EFlags = 20100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1

Plugins shutdown successfully.
Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\gsdx32-sse2-r5350.dll
Windows 6.1.7601 (Service Pack 1 1.0)
ATI Mobility Radeon HD 4650 (8.17.10.1129)
Binding PAD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 319ms)
HotSwapping to new ISO src image!
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
ATI Mobility Radeon HD 4650 (8.17.10.1129)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Usuario\Desktop\pcsx2-5618-windows-x86\Isos\Zatch Bell - Mamodo Fury.iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1016176 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Usuario\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Usuario\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_213.63;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_213.63;1) Game CRC = 0x13E18BC1, EntryPoint = 0x001D1DD0
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_213.63;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Suspending single plugin: GS
Opening GS
Saving GS
Closing GS
Recovering single plugin: GS
Opening GS
Loading GS
HLE Notice: ELF does not have a path.

Opening plugins...
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Usuario\Desktop\pcsx2-5618-windows-x86\Isos\Zatch Bell - Mamodo Fury.iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1016176 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Usuario\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Usuario\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_213.63;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_213.63;1) Game CRC = 0x13E18BC1, EntryPoint = 0x001D1DD0
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_213.63;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

Sponsored links

#2
What game u trying to play..
#3
Zatch Bell Mamodo Fury, and Sonic Riders Zero Gravity, I actually played they on my pentiun 4, 1gb ram, and nvidia 5500 old computer, at 10~15 fps, but in my new laptop is just slower... what doesn't make sense
#4
Or u using iso or dvd
#5
I'm using .iso, cause it's faster
#6
Quote: I actually played they on my pentiun 4, 1gb ram, and nvidia 5500 old computer, at 10~15 fps, but in my new laptop is just slower... what doesn't make sense
what is the clockspeed of your P4 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
3.00 GHz
#8
Ok first of all try to overclock ur laptop and use speed hacks and second see that ur laptop does not over heated
#9
Quote:3.00 GHz

well, you got your answer...

(04-16-2013, 07:52 PM)Yash the gamer Wrote: Ok first of all try to overclock ur laptop

oh yeah Laugh
and don't forget to buy another laptop when you will have fried it, then Laugh
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#10
Oh, guest it is fixed, the problem was the .iso, probrally from bad DVD'S (they was very old) I've downloaded and iso from SRZG and it is running fine at 50 fps without any speed hacks... btw, thanks for helping!




Users browsing this thread: 1 Guest(s)