Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2_vm.ini won't save/apply settings
#1
I'm trying to set the PAL frame rate to 59.94 in .ini file. It worked fine a few days ago, but now whenever I edit the file and open PCSX2 the setting is still greyed out and set to 50Hz. I even tried the setting the file to read-only.

Any help, please?
Reply

Sponsored links

#2
Do you have "preset" enabled? INI modifications would be overridden when the preset checkbox is checked.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
I'm not sure it is legal to change this value. It will likely break timing on the EE emulation side.
Reply
#4
Usually there is no good reason to change the global PAL speed to 60hz. If you think some PAL game is buggy and plays too slow, just set the turbo speed to 20% (Config -> Emulation Setting -> GS -> Turbo adjust), and then while the game is running, press TAB to toggle turbo mode, which will result in 60Hz when in turbo.

Setting the turbo speed doesn't prevent you from occasionally also run in unlimited speed (as much as your system allows), by pressing F4.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#5
(02-19-2017, 11:20 AM)ssakash Wrote: Do you have "preset" enabled? INI modifications would be overridden when the preset checkbox is checked.

Ahh. This was the problem. Thank you.
Reply




Users browsing this thread: 1 Guest(s)