Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 vr5065 Onimusha 4 Dawn of Dreams (U) Snaps of Various Problem Areas
#1
Hello Again, just showing a few Possible Issues, with
Onimusha 4 Dawn of Dreams (U).
These Pics Only show problems, I've seen,
most of the other areas are OK Mostly.

The New Data is at Post #5.. Thank You.

Good Luck fixing or figuring the Reasons for these.. As both GSDX DX9 Hw and GSDX DX9 Sw Mode do the same. I have even tried with No Speed Hacks. Same old stuff. I do hope this is a Known Issue, or at least something to be fixed in a future SVN Update...

"If fixable, In A FUTURE SVN, perhaps I could borrow Doc Brown's Time Machine, Tee He 'Grin'..." Sorry, A Joke/"Back to the Future" Reference.
Reply

Sponsored links

#2
a bit more information about your hardware ofcourse, which plugin versions u use, which non-default settings. Also if you're on an OS above Windows XP don't run DX9, but run DX10/11 (Depends ofcourse if your Graphics Card supports it)
Reply
#3
(01-11-2012, 12:06 AM)chaosjr7 Wrote: Hello Again, just showing a few Possible Issues, with
Onimusha 4 Dawn of Dreams (U).
These Pics Only show problems, I've seen,
most of the other areas are OK Mostly.

Here's the Pics:

Good Luck fixing or figuring the Reasons for these.. As both GSDX DX9 Hw and GSDX DX9 Sw Mode do the same. I have even tried with No Speed Hacks. Same old stuff. I do hope this is a Known Issue, or at least something to be fixed in a future SVN Update...

"If fixable, In A FUTURE SVN, perhaps I could borrow Doc Brown's Time Machine, Tee He 'Grin'..." Sorry, A Joke/"Back to the Future" Reference.

Please hold SHIFT when you make the snapshots and upload the bmps along with the gs file.
Reply
#4
BFG 8400GS 512DDR2 Shader Clock 1400 MHz Memory Clock 400MHz
Gpu Clock 567MHz Windows XP SP3 Video Driver Version 270.61 ForceWare Nvidia WHQL, CPU AMD Athlon 64 X2 3.00 Ghz per core with total of 6.00 GHz, Onimusha 1 and Onimusha 2, Ran flawlessly, except for small depth problems in HW Mode, with SW Mode = Perfect. Onimusha 3 almost flawless all the way through, except for One Hw Mode Glitch that was fixed in SW Mode, and a few slowdowns in the subway, and a few other areas, but not too problematic. Onimusha 4 Dawn of Dreams has, the issues shown in the pics, and in other areas of the menus and in-game play areas, is just fine period, except for one Hw Mode Glitch, but that glitch isn't my problem, because it is like as in Onimusha 3, is fixed by Sw Mode, where all these other glitches remain, no matter, in HW Mode or SW Mode. Oh and, I Used GSDX r5065-SSE2 DX9 Mode.
I turned off texture filtering, and Turned Allow 8-bit Textures On and Off.
I used the Defaults at first, but that didn't change the issues. I Tried the super VU on VU0 and VU1 without difference, I guess I could try the Skip Draw hack, but could that even work?? I've never seen such messed up Graphics before, Here or Elsewhere, I can confirm though, that my other games aren't affected.

Heck MGS2 and MGS3, now are mostly perfect currently to my knowledge, and Arc the Lad Twlight of the Spirits (U) works now, and Believe it or not Arc the Lad End of Darkness (U), works almost Perfect Now as well.

Reply
#5
Here's the data Gabest,: http://www.zshare.net/download/98527307c01ab1e0/

Hope It Helps.
Edit by bositman: Uploaded it to zshare to save us some server space Tongue

One Last Issue with PCSX2 vr5065 in general, the F9 HotKey if pressed twice for any reason, crashes the emulator to the Desktop, for unknown reasons.
Reply
#6
The background is write transfered, not drawn. The data is simply bad. Have you tried the Syncronized MTGS options yet?
Reply
#7
I just now tried the Synced MTGS, no effect on software or Hardware mode, So Gabest do you think it's my disc? Or Just an incomplete fix? Or Plugin or Core Issue? Like I said though, the problems aren't everywhere just someplaces.. the Skills menu is a Problem area, where some other menus are like this,:[attachment=30791], and here's the in-game area screen,:[attachment=30792]... Weird, Is it Not?
My Windows seems to think DVD1 is 4.37 Gigabytes or
4,695,425,024 bytes if you prefer. On top of that, I usually get some crazy "IPU Invalid Intra DC Precision, switching to 9 bits" Repeated like crazy in the Log, and Who knows what other stuff is behind the scenes or too fast in passing for the eye to see. Automatic GameFixes is enabled, and I did see Shadow Lady's Patch active, Who knows, maybe the patch doesn't fix all of it, I simply don't know. Please tell me, if there's more Ideas to work with here. I will say despite the issues, I have made it past "stage 9".
Good Luck, cause I'm basically stumped. Later!
Reply




Users browsing this thread: 1 Guest(s)