Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 wont capture GoW at 60fps
#1
Everytime I use F12 to capture God of War gameplay it always comes out at 30fps and not 60fps like the rest of the games.

How can I fix this?
Reply

Sponsored links

#2
Is the speed half or full? If full, nothing unusual here since 29.93 is the standard framerate for video.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#3
You can use VirtualDub to set the video framerate to 60 (actually 59.94fps), as well as mix in the recorded sound file too. Should be a quick process if you choose not to re-encode the video (save it using VirtualDub's direct stream copy option).
Reply
#4
the game is probably interlaces. the overall vsyncs are 60, but each vsync is half the frame, so 2 vsyncs = 1 frame

so 60 vsyncs = 30fps. It's perfectly normal.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(12-09-2011, 07:19 PM)refraction Wrote: the game is probably interlaces. the overall vsyncs are 60, but each vsync is half the frame, so 2 vsyncs = 1 frame

so 60 vsyncs = 30fps. It's perfectly normal.
Okay. Is there anyway I can fix this with PCSX2?


Reply




Users browsing this thread: 1 Guest(s)