Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSx2 1.0.0 kingdom hearts 1 very slow
#1
I am new to PCSx2 emulator and i downloaded the PCSx2 1.0.0.
When the into of the game is playing the fps is around 59.0 to 60.00 but as soon as I start to move Sora around the fps is around 20.00 to 30.00 and the audio sounds bad.

I have a Microsoft Windows Vista Home Premium Edition Service Pack 2 (build 6002), 32-bit
Physical RAM = 2045 MB
CPU name = Intel® Core™2 Quad CPU @ 2.40GHz
CPU speed = 2.400 ghz (4 logical threads)

I have GSdx9(Hardware) and have it to native.
Please Help!!
Reply

Sponsored links

#2
what is your GPU ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
my GPU is NVIDIA Quadro PCI-E Series (Microsoft Corporation - WDDM)
Reply
#4
Oh god.
Didnt know it still exists.

Not much you can do except using some speedhacks and keeping native res...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(08-10-2012, 11:24 PM)jesalvein Wrote: Oh god.
Didnt know it still exists.

Not much you can do except using some speedhacks and keeping native res...

Ouch indeed. Blink
Custom Desktop
CPU: Ivy Bridge Core i5 3570 3.4 GHz (3.8 GHz w/ Turbo Boost)
CPU Instructions: MMX, SSE1, SSE2, SSE3, SSSE3, SSE4.1,
SSE4.2, EIST, iAMT2, Trusted Execution Technology (TXT)
OS: Windows 7 Professional 64-bit
RAM: 8192MB DDR3 SDRAM PC3-10600 1333
HDD: 1 TB Western Digital HDD
Video: MSI GeForce GTX 660 2 GB GDDR5
Audio: Realtek 5.1 HD Audio
Reply
#6
so I can't play Kingdom Hearts properly than?
Reply
#7
on your ps2, until you can afford a better PC, yes
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
How are you telling what particular variety of Quadro OP has?
Reply
#9
how about on my gateway laptop
Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 3000 MB
CPU name = Pentium® Dual-Core CPU T4500 @ 2.30GHz
CPU speed = 2.293 ghz (2 logical threads)
GPU = Moblie Intel® 4 Series Express Chipset Family

It tried playing on it and it started to work okay(the fps would be around 60.00)at the beginning but as i start to fight the fps would go down to around 20.00
Reply
#10
same problem.
weak GPU
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)