Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCsx2 runs Default configuration
#1
how do I force the emulator to run the last configuration I had configured the emulator to use?

it keeps resetting to the default every time I close it
Reply

Sponsored links

#2
right click, run as administrator.
[Image: 2748844.png]
Reply
#3
always?
Reply
#4
You can set the default option to always run in administrator mode if you want, but yes if you have PCSX2 installed in the program files directory it MUST be run as administrator if you want settings to be saved.
[Image: 2748844.png]
Reply
#5
Right click on the PCSX2 icon, click Properties, go to Compatibility tab, tick Run this program as an administrator, click Apply.

Personally, I haven't had to run any PCSX2 versions as Administrator and my settings all save fine. Don't know if it's because I have UAC turned off or something...
[Image: yunacopy.jpg]
Reply
#6
Yea, if you turn UAC off windows works again. Stupid thing.
Reply




Users browsing this thread: 1 Guest(s)