Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PERSONA PCSX2
#1
Hi everyone!

I got this problem with persona 3 on the emulator, can't seem to get it right, fps average 30 so I can't play persona.

Here's what I got:

Toshiba Satellite
Win 7 SP 1 Home Premium
Intel® Core™ i3-2350M CPU 2.30GHz 2.30GHz
RAM 6,00GB 64 bits

I'm using PCSX2 0.9.8

What settings should I use? Is my computer uncompatible with this?
Im I never gonna play Persona? :'(


Thanks! Best Regards!
Reply

Sponsored links

#2
2.30 Ghz may be a bit weak.
But you should get a nice speedboost using latest stable instead of the old 0.9.8
of course, enable recommended speedhacks, and it'll be ok...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Ok, so, the gameplay It's pretty good, I didn't reach the battles but maybe It's gonna be fine, the cutscenes, well, they are pretty slow, how can I work on this?

Any particular setting that works?
Reply
#4
maybe setting ee cycle rate to 1 or 2 may help.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
It improves but still some slow moments...

Thanks!
Reply
#6
You didn't tell us your GPU name, so I think you might want to give Native resolution setting a try.
Reply
#7
lags in games are common even if u have a powerful machine and got all the settings right. if the game u are playing is demanding and it has a lot of high detailed scenes then the fps may drop at these scenes then go back up when these scene is over. i get that often
Reply
#8
NVIDIA

GeForce 315M
Direct X 11.0
Reply
#9
ouch.
yes, definitely stick to native res.
but you will get lag anyways with that GPU, whatever the resolution
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
Hummm... ok then! Thanks a lot for the help you guys! Laugh
Reply




Users browsing this thread: 1 Guest(s)