Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PLEASE help me to get Shadow of the Colossus working! Freezes before loading at all
#1
Hi guys,
I have a question that I've searched these forums high and low for but can't find any similar situations.

I'm running a solid system

Core i7 920 processor (quad core)
XFX HD5850 video card
6 gigs of ram in triple channel

I've gotten FFXII running amazingly so I do know how to run the program, but with SotC it will start up and show a little loading sign at the bottom right of the screen and it freezes every single time before it can load even the opening video.

I am running the game from a DVD and I've tried lots of different plugins and settings but no matter what it will freeze with that initial loading screen on.

PLEASE help me! Thank you.
Reply

Sponsored links

#2
Never heard of a problem like this with SotC. Please list your PCSX2 configuration and version you use.
Reply
#3
(02-01-2010, 04:59 AM)Bubba-Booey Wrote: I am running the game from a DVD and I've tried lots of different plugins and settings but no matter what it will freeze with that initial loading screen on.

It sounds like it COULD be having trouble/failing to load from the disc. Not sure if it would fix the problem, but it would help all around anyway; make an image of your disc using ImgBurn and then use the LinuzIso plugin to run the disc image.

To get proper help though, like Rama said we could use more info such as version of PCSX2 and your configuration.

Also, do you have the console window enabled? Do any errors come up in there?
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Reply
#4
I've tried it on 0.9.6 and r-1888 beta and same thing happens on both.

I'm using the gigaherz cd plugin, gsdx 890 graphics plugin, spu2-x for sound.


I will try ripping the game to an ISO and running it that way.
Reply
#5
(02-02-2010, 02:54 AM)Bubba-Booey Wrote: I've tried it on 0.9.6 and r-1888 beta and same thing happens on both.

I'm using the gigaherz cd plugin, gsdx 890 graphics plugin, spu2-x for sound.


I will try ripping the game to an ISO and running it that way.

try adding 30 december plugins to r-1888 maybe it helps maybe not or try using one of the latest svn's
http://code.google.com/p/pcsx2/source/list
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply




Users browsing this thread: 1 Guest(s)