Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PLZ HELP!!!
#1
i beat the last boss (xemnas) in kingdom hearts 2 final mix and after the cutscene where i recieve a letter from the king the screen just becomes black! plz help i really want to keep playing the game SadSadSad
Reply

Sponsored links

#2
What is your pcsx2 settings?Tongue
Reply
#3
graphics: gsdx 1171 ssse3
sound zero spu2
cdvdrom: linuz iso
Reply
#4
Did you try newer builds of GSdx? Besides, what version of PCSX2 are you running?
Athlon 64 X2 5600+ 2.81GHz [Windsor] w/ Noctua NH-C12P
Asus Xonar D2 w/ Logitech Z-5500
e-VGA 8800GTS 640MB 513/792 stock ; 720/1080 o/c
Corsair XMS2 1GB DDR2 PC6400 x2
Western Digital 500GB 16MB cache x2
Thermaltake W0106RU 700W
---
XP Pro - SP2 - 32bit
Reply
#5
im using pcsx2 0.9.6
Reply
#6
This bug may have been fixed in newer beta releases. You should try the latest beta to check if this bug has been fixed.

http://forums.pcsx2.net/thread-8317.html
Athlon 64 X2 5600+ 2.81GHz [Windsor] w/ Noctua NH-C12P
Asus Xonar D2 w/ Logitech Z-5500
e-VGA 8800GTS 640MB 513/792 stock ; 720/1080 o/c
Corsair XMS2 1GB DDR2 PC6400 x2
Western Digital 500GB 16MB cache x2
Thermaltake W0106RU 700W
---
XP Pro - SP2 - 32bit
Reply
#7
ok will check

thanks

EDIT: ok when i run the beta it say failed to load memory card something.

i open the game anyway, then it says something about not able to create BIOS ....

any ideas?
Reply
#8
Delete your .ini files in your pcsx2 folder then re confirgure Laugh.
Reply
#9
deleted inis and reconfig and still same thing
Reply
#10
(07-12-2009, 08:49 PM)Collosal[R3ck] Wrote: deleted inis and reconfig and still same thing

Did you copy/paste the BIOS file in the beta version's BIOS folder?
Athlon 64 X2 5600+ 2.81GHz [Windsor] w/ Noctua NH-C12P
Asus Xonar D2 w/ Logitech Z-5500
e-VGA 8800GTS 640MB 513/792 stock ; 720/1080 o/c
Corsair XMS2 1GB DDR2 PC6400 x2
Western Digital 500GB 16MB cache x2
Thermaltake W0106RU 700W
---
XP Pro - SP2 - 32bit
Reply




Users browsing this thread: 1 Guest(s)