Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
(POWERFUL PC) Ratchet and Clank Texture Problems Help
#1
As some of you know Ratchet and Clank has some texture problems. I was researching quite a bit and after sometime I managed to fix it somehow. I had to set Direct3D to software, which fixed the texture problems BUT didn't allow me to increase the quality, so the game looks very pixelated. I have a PC that should be able to handle almost all settings which would help me in this situation. 

GTX 1060 6GB
i7 6700K CPU @ 4.00 GHz
16GB RAM
ASRock Fatal1ty Z170 Motherboard
Reply

Sponsored links

#2
Get the latest git built from the main website and use that in either Direct3D 11 or OpenGL mode, it will be fast and look fine then Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Don't forget to enable mipmapping once you get the latest git.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#4
The thing is I want it to not have the texture problems (which requires OpenGL in software mode) but the resolution to 4x Native (which doesn't work in software mode). Also, I tested it a bit with the latest build and it isn't as stable as before. I get fps drops. Could you suggest me some general and plugin settings?

Edit: I need the mipmapping for ratchet and clank to render correctly
Reply
#5
There is no texture issue in the hw renderer. You can upscale it. However 4x might be too big
Reply
#6
(11-11-2016, 08:27 PM)lightningterror Wrote: Don't forget to enable mipmapping once you get the latest git.

I can't enable mipmapping when I have OpenGL set to hardware, right?

Edit:

Here's a Pic with HW and a good resolution:
[Image: ggVe3Lm.jpg]

Unfortunately as you can see it has texture problems, which annoys me.

Here's the pic with SW:
[Image: f3XmCYf.jpg]

I don't get any texture problems with this one, but I would like to get a better quality if it is possible
Reply
#7
You have it in Directx 9 mode, of course it's going to look awful, you need to use DX11 or OpenGL.

and as I said above, make sure you have the latest Git build, not 1.4.0.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
I tried all modes, the texture problems happen on every mode when set on SW.
If I set it on HW I can change the resolution and make it look good, but then I can't enable mipmapping
Reply
#9
Mipmapping should already be on. if not, edit your gsdx.ini file from the inis folder and add this to the bottom

UserHacks_mipmap = 1
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
I found the problem:

[Image: kLvXhVz.png]

I had mipmapping set off on Hardware Mode
Reply




Users browsing this thread: 1 Guest(s)