Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PROBLEM: GS plugin failed to open/initialize
#1
i'm new to the forums. i've been working tirelessly on trying to get this program to work. i searched and saw the other thread where someone who had a similar problem, but it didn't help.

as far as i know, i've done everything that needed to be done. i've followed the guides closely and i have the plugins. i have d3dx10_40.dll in the C:\WINDOWS\system32 folder. but when i go to run it using Gsdx SSE2, i get and error saying "GS plugin failed to open/initialize." then the program closes.

here's the skinny:

Operating System: Windows Vista™ Home Premium 64-bit
Processor: Intel Pentium Dual CPU E2200 @ 2.20GHz (2 CPUs), ~2.2GHz
Memory: 2940MB RAM
DirectX Version: DirectX 10
Card name: NVIDIA GeForce 7100 / NVIDIA nForce 630i

for the record, the program runs when i use ZeroGS. but its unplayable. i was thinking my computer just didn't have the muscle. but i wanted to check before i gave up hope.
Reply

Sponsored links

#2
updated your DX runtimes
Reply
#3
(07-01-2009, 02:22 AM)suronosuke Wrote: updated your DX runtimes

where am i supposed to put all those files?
Reply
#4
http://forums.pcsx2.net/thread-3031.html

go to the link and update your directX and directX runtime and see if it helps
Reply
#5
(07-01-2009, 03:26 AM)suronosuke Wrote: http://forums.pcsx2.net/thread-3031.html

go to the link and update your directX and directX runtime and see if it helps

i did that and it didn't seem to do anything. i updated the GSDX plug-in dll's and nothing happened either. so i guess there's nothing wrong with the plug-in itself.
Reply
#6
i read in another forum someone had the similar problem to yours and appreantly for them it was the bios, they had a corrput bios, so dump your bios again.
Reply
#7
(07-01-2009, 03:45 AM)suronosuke Wrote: i read in another forum someone had the similar problem to yours and appreantly for them it was the bios, they had a corrput bios, so dump your bios again.

that didn't seem to help either. but here is the log:

PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = GenuineIntel
FamilyID = d
x86Family = Intel® Pentium® Dual CPU E2200 @ 2.20GHz
CPU speed = 2.230 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0000e39d
x86EFlags = 20100000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Not Detected SSE4.1

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Resetting...
Ready
Bios Version 2.0
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0xffffffff
Reply
#8
Are you opening PCSX2 with the "Run as Administrator" command?
Intel Core 2 Duo QX9750 Extreme Edition | eVGA 790i FTW | BFG GTX 280 OC 1GB | 8GB of Patriot Viper
Reply
#9
yes i am.
Reply
#10
Any other error shows besides "GS plugin failed to open/initialize" one? Have you tried updating the drivers for your card?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)