Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PROBLEM: No video (black screen), but I have sound.
#1
Hello, I recently set up the PCSX2 on my gaming rig, but I'm having difficulty running a game. You see, I get sound but no video. Any ideas?

LOG:

PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows XP Professional Service Pack 3 (build 2600)
Physical RAM = 3327 MB
CPU name = AMD Athlon™ II X3 445 Processor
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.093 ghz (3 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files\PCSX2 0.9.8\Plugins\gsdx-sse2-r4600.dll
Windows 5.1.2600 (Service Pack 3 3.0)
NVIDIA GeForce GTX 460 (6.14.12.5856)
Binding PAD : C:\Program Files\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
Binding SPU2 : C:\Program Files\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files\PCSX2 0.9.8\Plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Program Files\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 229ms)
(CdvdSource) HotSwapping CDVD source types from NoDisc to Iso.
HotSwapping to new ISO src image!
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 3 3.0)
NVIDIA GeForce GTX 460 (6.14.12.5856)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Documents and Settings\Andy\My Documents\PCSX2\ISOs\[PS2] Shadow of the Colossus [NTSC-U]\Shadow of the Colossus.ISO
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1315408 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Documents and Settings\Andy\My Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Documents and Settings\Andy\My Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.00(14/06/2004) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
* SPU2-X: Waiting for DSound thread to finish... Done.
Closing PAD
Closing GS
Plugins closed successfully.
Decommitting host memory for virtual systems...
EE/iR5900-32 Recompiler Reset

END LOG

Thank you for your time.

Sponsored links

#2
weird. 1st check here if your pc supports pcsx2:- http://forums.pcsx2.net/thread-2331.html

then check here if your GPU supports pixel shader 20 or higher:- http://www.techpowerup.com/gpudb/

finally set up your emulator according to these settings:-
   

credit goes to KewlCrayon in youtube for supplying this information

hopefully that will solve your problems
#3
Man that snapshot is from an ancient version of PCSX2..he won't find most of these options any more
[Image: newsig.jpg]
#4
cns00, please awake from the long sleep. PCSX2 0.9.6 is too long back. Come in Present. We have PCSX2 0.9.8 and PCSX2 0.9.9 Ready. PCSX2 SVN

Also, Neither of your suggestions are usefull.

He already provided with his details. His Graphics Card Supports Pixel Shader 5.0. Theres no need for checking it.

Also, he needs to use SSE2 Version because his processor doesn't supports SSSE3 or SSE4.1.
[Image: recodersignature2.png]
#5
sorry, my bad. i didn't know it was for 0.9.6

btw there is now 0.9.9 . i found it by torrents. it's not on the pcsx2 site
#6
(12-17-2011, 04:30 PM)cns00 Wrote: sorry, my bad. i didn't know it was for 0.9.6

btw there is now 0.9.9 . i found it by torrents. it's not on the pcsx2 site

Aaaand wrong again Tongue http://pcsx2.net/svn.php
[Image: newsig.jpg]
#7
I'm not seeing what I need to change in that image. Should I post my current settings? (And if so, which ones?)
#8
i also have the same problem when i try to play kingdom hearts

PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows XP Home Edition Service Pack 3 (build 2600)
Physical RAM = 1014 MB
CPU name = Intel® Pentium® 4 CPU 2.80GHz
Vendor/Model = GenuineIntel (stepping 01)
CPU speed = 2.792 ghz (1 logical thread)
x86PType = Standard OEM
x86Flags = bfebfbff 0000441d
x86EFlags = 00100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files\PCSX2 1.0.0\Plugins\gsdx32-sse2-r5350.dll
(GameDB) 9640 games on record (loaded in 468ms)
Windows 5.1.2600 (Service Pack 3 3.0)
Intel® 82915G/GV/910GL Express Chipset Family (6.14.10.4020)
Binding PAD: C:\Program Files\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 3 3.0)
Intel® 82915G/GV/910GL Express Chipset Family (6.14.10.4020)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Documents and Settings\Brandon\Desktop\Kingdom Hearts (USA).iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (49152 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Documents and Settings\Brandon\My Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Documents and Settings\Brandon\My Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
C:\Program Files\PCSX2 1.0.0\resource(1671,15): error X4532: texlod not supported on this target

EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.00(14/06/2004) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_203.70;1) Game CRC = 0x0F6B6315, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
CDVD READ ERROR, sector = 0x0001090a
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.

and thats it can anybody help me
#9
(08-13-2013, 07:08 PM)yoshiman76 Wrote: i also have the same problem when i try to play kingdom hearts

PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows XP Home Edition Service Pack 3 (build 2600)
Physical RAM = 1014 MB
CPU name = Intel® Pentium® 4 CPU 2.80GHz
Vendor/Model = GenuineIntel (stepping 01)
CPU speed = 2.792 ghz (1 logical thread)
x86PType = Standard OEM
x86Flags = bfebfbff 0000441d
x86EFlags = 00100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files\PCSX2 1.0.0\Plugins\gsdx32-sse2-r5350.dll
(GameDB) 9640 games on record (loaded in 468ms)
Windows 5.1.2600 (Service Pack 3 3.0)
Intel® 82915G/GV/910GL Express Chipset Family (6.14.10.4020)
Binding PAD: C:\Program Files\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 3 3.0)
Intel® 82915G/GV/910GL Express Chipset Family (6.14.10.4020)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Documents and Settings\Brandon\Desktop\Kingdom Hearts (USA).iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (49152 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Documents and Settings\Brandon\My Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Documents and Settings\Brandon\My Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
C:\Program Files\PCSX2 1.0.0\resource(1671,15): error X4532: texlod not supported on this target

EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.00(14/06/2004) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_203.70;1) Game CRC = 0x0F6B6315, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
CDVD READ ERROR, sector = 0x0001090a
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.

and thats it can anybody help me

create your own thread plz instead of hijaking someone :-P
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1


Still surfing with Browser?, Try the pcsx2 forum App !
#10
more than hijacking, no need to necro a 2 years old thread.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce 560 GTX
RAM : 6 Go




Users browsing this thread: 1 Guest(s)