Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PS3 controller issues
#1
hey everyone! I;m new to the this whole PXSX2 emulator thing, as well as being new to this forum, so I apologize if this question has already been answered.

I have followed a tutorial on how to set things up up until the point where I have to map my buttons on the PS3 controller. Here is where the issue arises. I've already mapped every button, and they seem to be responsive. All of them, aside from the Analog sticks. no matter what I have tried, even after reading every option/setting in the menu I can't get them to respond. What can I do to fix this? it's both of them, the left and the right analog sticks. I am using the lilypad svn 0.11.0 to configure them.

TL;DR NEW HERE. NEITHER ANALOG STICK WILL WORK/RESPOND. NEED HELP

Any help is appreciated. thank you in advanced, and sorry for the long post Smile
Reply

Sponsored links

#2
Quote:I have followed a tutorial
Which tutorial?
[Insert Witty Sig Here.]
Reply
#3
Press analog button.
Reply
#4
(01-08-2015, 11:55 AM)rai_of_light Wrote: Press analog button.

Uh, you do realize he's using a DS3, right? There a no such buttons on the DS3, only DS2.
[Insert Witty Sig Here.]
Reply
#5
Yes. I do. I use PS butten for analog button.

Sorry for bad English.
Reply
#6
I have this problem every time I use my PS3 controller no matter what emulator I try to use.

I'd suggest downloading the DS Tool and fiddling with that. Try to tell it to pair the bluetooth, redownload its driver, that sorta thing. That's the only way I can seem to possibly make my analog sticks work. They always come around eventually, though.
Reply
#7
(01-08-2015, 11:03 AM)KeyToTruth12 Wrote: Which tutorial?

Yes, you are right, my controller doesn't have an analog button.

As for the tutorial I followed; here is the link.

Link removed by Blyss Sarania (contains piracy)


Although the version of the emulator in the video is outdated. I found out how to some of the things that he did in the current version with the same results. Only issue being the analog sticks
Reply




Users browsing this thread: 1 Guest(s)