Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PSX2 crashes on console load.
#1
When I start PSX2 it starts just fine. But when I load the console, either without a disk or with an ISO the window opens as a blank black screen, then the whole thing crashes and closes abruptly. No error messages or codes generated.

Log files from time of crash attached in a zip file along with DxDiag report on my system.

======================================================
Load Screen Information
Quote:PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition (build 7600), 64-bit
Physical RAM = 6125 MB
CPU name = AMD A4-3300 APU with Radeon™ HD Graphics
Vendor/Model = AuthenticAMD (stepping 00)
CPU speed = 2.494 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS: D:\PCSX2\Plugins\gsdx-sse2-r4600.dll
Binding PAD: D:\PCSX2\Plugins\lilypad-r4600.dll
Binding SPU2: D:\PCSX2\Plugins\spu2-x-r5875.dll
Binding CDVD: D:\PCSX2\Plugins\cdvdGigaherz.dll
Binding USB: D:\PCSX2\Plugins\USBnull.dll
Binding FW: D:\PCSX2\Plugins\FWnull.dll
Binding DEV9: D:\PCSX2\Plugins\DEV9null.dll
Plugins loaded successfully.
======================================================
System Information
---------------------------------------------------------------------------------------------------
Time of this report: 1/17/2015, 13:25:19
  • Machine name: LANBOX
  • Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600.win7_gdr.100618-1621)
  • Language: English (Regional Setting: English)
  • System Manufacturer: Gigabyte Technology Co., Ltd.
  • System Model: GA-A75M-D2H
  • BIOS: Award Modular BIOS v6.00PG
  • Processor: AMD A4-3300 APU with Radeon™ HD Graphics (2 CPUs), ~2.5GHz
  • Memory: 6144MB RAM
  • Available OS Memory: 6126MB RAM
  • Page File: 3364MB used, 12998MB available
  • Windows Dir: C:\Windows
  • DirectX Version: DirectX 11
  • DX Setup Parameters: Not found
  • User DPI Setting: Using System DPI
  • System DPI Setting: 96 DPI (100 percent)
  • DWM DPI Scaling: Disabled
  • DxDiag Version: 6.01.7600.16385 64bit Unicode
---------------------------------------
Display Device
---------------------------------------
  • Card name: NVIDIA Quadro K620
  • Manufacturer: NVIDIA
  • Chip type: Quadro K620
  • DAC type: Integrated RAMDAC
  • Device Key: Enum\PCI\VEN_10DE&DEV_13BB&SUBSYS_109810DE&REV_A2
  • Display Memory: 685 MB
  • Dedicated Memory: 1974 MB
  • Shared Memory: 2806 MB
  • Current Mode: 1920 x 1080 (32 bit) (60Hz)
  • Monitor Name: Generic PnP Monitor
  • Monitor Model: FHX2153L
  • Monitor Id: ACR031B
  • Native Mode: 1920 x 1080(p) (60.000Hz)
  • Output Type: DVI
  • Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
  • Driver File Version: 9.18.0013.4052 (English)
  • Driver Version: 9.18.13.4052
  • DDI Version: 10.1
  • Driver Model: WDDM 1.1
  • Driver Attributes: Final Retail
  • Driver Date/Size: 7/2/2014 12:48:32, 17555104 bytes
  • WHQL Logo'd: Yes
  • WHQL Date Stamp:
  • Device Identifier: {D7B71E3E-50FB-11CF-BA7C-95301FC2C435}
  • Vendor ID: 0x10DE
  • Device ID: 0x13BB
  • SubSys ID: 0x109810DE
  • Revision ID: 0x00A2
  • Driver Strong Name: oem6.inf:NVIDIA_SetA_Devices.NTamd64.6.1Wackoection197:9.18.13.4052Tongue2ci\ven_10de&dev_13bb
  • Rank Of Driver: 00E02001
  • D3D9 Overlay: Supported
  • DXVA-HD: Supported
  • DDraw Status: Enabled
  • D3D Status: Enabled
  • AGP Status: Enabled


Attached Files
.zip   PSX2-logs-150126.zip (Size: 8,38 KB / Downloads: 24)
Reply

Sponsored links

#2
Have you installed/updated Visual Redist 2013 x86?

Try the link here: (look under the section "My PCSX2 won't start at all!")
http://forums.pcsx2.net/Thread-Sticky-PC...#pid391523
Cooler Master HAF X Full Tower
ASRock Z97 Extreme4
EVGA GeForce GTX 970 4GB
EVGA SuperNOVA 850W
Intel Core i5-4690K - OC'ed to 4.5GHz
G.SKILL Ripjaws X 8GB DDR3 1600
CORSAIR Hydro H105
Indigo Xtreme 115X-XS Metallic TIM
Windows 7 SP1 64-bit
PCSX2 1.4.0 unless otherwise specified
Reply
#3
Did you update directx?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)