Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Path: IsoFileSystem Not Found
#1
http://gyazo.com/ef4c2b529de16a845f68497a6fae67fe.png
http://gyazo.com/13eb9612e2273e0fc9c51d64408363a6.png

Using an Iso directly from the Kingdom Hearts disc.

How do I solve this error?

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Specs are
i5 4670k
EVGA GTX TITAN superclocked edition
8GB RAM
Windows 7

Latest version of PCSX2

All default settings except for keybindings

Running Kingdom Hearts from a DVD drive on my computer.
#4
ok.
so you're not tryong to run an iso, but you have used the internal iso loader ? Wink
make an iso out of your dvd using imgburn, and re-do the same operation with the file newly created.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
The game loads, but there's no sound.
#6
So try configuring the SPU2 plugin?
[Image: newsig.jpg]
#7
(02-28-2014, 11:31 AM)Bositman Wrote: So try configuring the SPU2 plugin?

here's a little how to incase ottologist doesn't already know

   

click on the picture to view it

if it's to small to read press Ctrl+your mouse's scroll wheel up, and then Ctrl+your mouse's scroll wheel down to return your screen to normal when you've done

incase you can't view the gif (school filter/ some sort of block)

step 1 on the pcsx2 user interface click Config

step 2: on the drop down menu go to Audio (SPU-2)

step 3 : go over to Plugin Settings and left click on it

step 4 :click on the Module: drop down menu, and select one of the 4 plugins
(i personaly use DirectSound (Nice) but try refraction's suggestion of 4-Portaudio (crossplatform) first

step 5: click ok and then restart the emulator
Not sure what graphics card you have, it's memory bandwidth,
it's temperature, fan speed, what pixel shader it has
try TechPowerUp's gpu-z

Not sure what your cpu is try cpu-z
(hint click on the highlighted links Biggrin)
#8
The game was Kingdom Hearts, which I heard does not have working audio. I'm new at this, so bear with me. I'll try the suggestions above.

Playing KHII, sound works, is there a way to enable AA? And is it playing or it's original resolution or 1080P? If so, how do I enable these options.
#9
(02-28-2014, 12:27 PM)ottologist Wrote: The game was Kingdom Hearts, which I heard does not have working audio. I'm new at this, so bear with me. I'll try the suggestions above.

Playing KHII, sound works, is there a way to enable AA? And is it playing or it's original resolution or 1080P? If so, how do I enable these options.

go to config , plugin/Bios selector, Plugins, then down to GS then over to configure left click on that and their you'll find all the graphics settings Smile
Not sure what graphics card you have, it's memory bandwidth,
it's temperature, fan speed, what pixel shader it has
try TechPowerUp's gpu-z

Not sure what your cpu is try cpu-z
(hint click on the highlighted links Biggrin)
#10
(02-28-2014, 12:27 PM)ottologist Wrote: The game was Kingdom Hearts, which I heard does not have working audio. I'm new at this, so bear with me. I'll try the suggestions above.

Playing KHII, sound works, is there a way to enable AA? And is it playing or it's original resolution or 1080P? If so, how do I enable these options.

For AA and resolution
-Config
-Video (GS)
-Plugin Settings

it's playing its original resolution, to change it uncheck "original PS2 resolution" and choose a scaling.




Users browsing this thread: 1 Guest(s)