Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pcsx 2 always crash after a certain amount of time when playing a new game?
#1
It's not really a big deal since it only crashes once per game but whenever I load a new iso in pcsx2 will 100% crash after a few minutes and then It'll run smoothly until the end. Now I have a habit of using save state whenever I'm, playing a new game. Just wondering what might cause the problem?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
The most common cause of this (just to rule it out) is if SPU2-X is set to use XAudio2, if it is, might be worth trying Portaudio or DirectSound
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
(01-20-2016, 11:45 AM)refraction Wrote: The most common cause of this (just to rule it out) is if SPU2-X is set to use XAudio2, if it is, might be worth trying Portaudio or DirectSound

If I use anything other than xaudio2 then I won't hear anything

(01-20-2016, 07:05 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

I'm actually using an older version I'll get the latest one Smile
Reply
#5
(01-21-2016, 09:39 AM)tran01hai Wrote: If I use anything other than xaudio2 then I won't hear anything


I don't think that's entirely true, but might be true for portaudio, which can be fixed by clicking the "configure" or "advanced" button underneath the dropdown (i forget the text) and ticking "Exclusive Mode" which will make sound work. Directsound will be as compatible as XAudio2 in terms of output.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)