Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pcsx2 Alpha FFX Segment Error! PLEASE HELP
#1
Hi guys im running pcsx2 alpha on a 15 inch macbook pro:
Processor 2.3 GHz Intel Core i7
Memory 4 GB 1600 MHz DDR3
Graphics NVIDIA GeForce GT 650M 512 MB
Software OS X 10.8.3 (12D78)

when ever i open FFx on full it crashes straight away however if i load it on Fast it loads for long enough for me to select new game then roughtly 5 seconds after this it crashes PLEASE HELP ME!!!
Here is my terminal log:

Interface is initializing. Entering Pcsx2App:OhmynInit!
Applying operating system default language...
Command line parsing...
Command line parsed!
(UserMode) Found portable install ini @ pcsx2_portable.ini
(pxEvtQueueTongueauseCoreThread) Posting event! (pending=0, idle=0)
(pxEvtQueueTongueauseCoreThread) Executing... [Cancelable]
ZZogl-PG: Calling GSinit.
ZZogl-PG: GSinit finished.
ZZogl-PG: Calling GSopen.
ZZogl-PG: Creating ZZOgl window.
ZZogl-PG: Got Doublebuffered Visual!
ZZogl-PG: glX-Version 1.4
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-uEFnvf/org.macosforge.xquartz:0".
ZZogl-PG: Depth 24
ZZogl-PG: You have Direct Rendering!
ZZogl-PG: Using multitexturing.
ZZogl-PG: Maximum texture size is 16384 for Tex_2d and 16384 for Tex_NV.
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
ZZogl-PG: Initialization successful.
ZZogl-PG: Disabling MRT depth writing.
ZZogl-PG: You've manually enabled these hacks:
ZZogl-PG: 'No logz' hack enabled.
egmentation fault: 11
logout

Sponsored links

#2
looks like a bad rip .
how did you make your ISO ? command line ? disk utility ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Thanks for the fast reply! i dont know how to make my own iso so i downloaded one even though i have the original game next to me. however i have tried a few different iso's that i have downloaded and the same problem occurs
(05-28-2013, 12:10 PM)jesalvein Wrote: looks like a bad rip .
how did you make your ISO ? command line ? disk utility ?
#4
Quote:Thanks for the fast reply! i dont know how to make my own iso so i downloaded one even though i have the original game next to me. however i have tried a few different iso's that i have downloaded and the same problem occurs

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)