Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pcsx2 Configured, game won't start!
#1
So I've been trying to figure Pcsx2 out for two days, I finally got it configured well enough that I can get into the Ps2 Bios. It runs decently, but I can't get my game to work. I'm using an ISO I made of the game and now I'm worried I screwed that up... Do I need to mount the ISO or what? When I select File=>Run Cd/dvd, the window pops up but the screen is black. (Also I disabled sound because no matter what it would skip and pop and sound terrible) I'm trying to play Monster Hunter.

Sponsored links

#2
heh, can you say what's your computer, what version of the emulator you have, and so on?
#3
I'm using Windows Vista, 32-bit, Pentium dual core processor, Uhh, NVidia 7600 GS... Running Pcsx2 0.9.6
#4
use linuz iso CD/DVD plugin, and run your iso from it.

make sure your iso isn't mounted in another third party soft.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
Alright, I've been doing that... do I need to have the ISO in any specific place? or is running it from any file okay? Cuz I always seem to end up with just that black screen, it doesn't do anything.
#6
Maybe you misdumped it, then.

Did you try with gigahertz CD/DVD plugin and your original dvd ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
Well, my Dvd Drive is broken, I can use it, but my computer doesn't really recognize it. I tried with no avail to just play the disc, but Pcsx2 didn't "Notice" the drive. it's complicated... I need a new computer.
#8
I gues so.

Find another one to redump your DVD image. It may help
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
(03-15-2010, 01:24 AM)Kid Purple Wrote: Well, my Dvd Drive is broken, I can use it, but my computer doesn't really recognize it. I tried with no avail to just play the disc, but Pcsx2 didn't "Notice" the drive. it's complicated... I need a new computer.

It's not broken, i think the jumper cable is plugged off. Have u tried checking up the drive and the cable first ? (sorry, i maybe offtopic)
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
#10
(03-14-2010, 09:40 PM)Kid Purple Wrote: So I've been trying to figure Pcsx2 out for two days, I finally got it configured well enough that I can get into the Ps2 Bios. It runs decently, but I can't get my game to work. I'm using an ISO I made of the game and now I'm worried I screwed that up... Do I need to mount the ISO or what? When I select File=>Run Cd/dvd, the window pops up but the screen is black. (Also I disabled sound because no matter what it would skip and pop and sound terrible) I'm trying to play Monster Hunter.

I also have the same problem. I click run CD/DVD and the screen is black for about 5 seconds and then the emulator shuts down automatically




Users browsing this thread: 1 Guest(s)