Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pcsx2 EE,GS Goes to 0% in Game
#1
whell when i playing on pcsx2 after sometime pcsx2 stars to freeze and EE,GS goes to 0% frezes for 2 o 3 seconds and The Stars Again, THAT is realy anoying,happens alot when its on the FMV , oh and it frezes random. i dont know what to do! This only happen to me whit pcsx2 and jpcsp, but whit dolphin and others emulators and pc games this never happen

Also i dont use any Speed Hacks

Windows 7 64bits
intel core duo E8400 @ 3.00ghz
Nvidia 520 gt 2GB(sucks)
2GB Ram


i only play in Iso format

This wans't happening whit windows XP,vista, but whit windows 7 32 and 64 bits its seens that have that erro, and sorry for my Realy Bad english Sad

Sponsored links

#2
what game?

if EE,GS remains at 0% during emulation then it's your bad iso
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#3
All Games! Naruto ultimate ninja 5 Pal
Saint seiya the Hades Pal
Dragon ball infinite wolrd Pal
and Kingdom hearts II Final mix Ntsc-j
and also i tried on the CD but its the Same.

and dont remain to 0% its only when freezes the EE,GS goes to %0 and then when stars again EE,GS goes to any%
#4
Are you running the games from their DVD discs?
[Image: newsig.jpg]
#5
Yes And not! Some games and others on ISO, But the Problem Remains. The is only one game that not frezees to much, kingdom hearts II its only frezes 3 or 4 time but the others like 20 or 15 random
#6
Are you using PCSX2 0.9.8? Please post your emulator and plugin settings
[Image: newsig.jpg]
#7
Pcsx2 9.8 R4600

GS: Gddx 4600 SSE4 Native resolution My GPU sucks
PAD: LilyPad Svn(4510)
SPU2: SPU2-X
CDVD: Linuz Iso CDVD 0.9.0 R4600
USB:USBnull Driver 0.7.0
FW:FWnullDriver 0.7.0
DEV9: DEV9null Driver 0.5.0


Whit the New version of Pcsx2 9.8 Svn 500+ i get minus Fps Than this version.
#8
best to show the entire settings Emulation settings,speedhacks,Gsdx settings,Bios settings,CDVD settings,Clamping settings in pictures(Alt+Print screen...then paste on paint or photoshop)
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#9
this is the GsDX Setting. I have Speed hack disable. Oh And whit the Clamping on Normal is the Same. and if i Change the sound plugin is the same.


Attached Files Thumbnail(s)
               
#10
I highly doubt you own 4 ps2s, especially 2 from the same region.
Warned & closed for piracy
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)