Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pcsx2 and games all work fantastic UNTIL....
#1
So I have been having a problem with my PCSX2 and or its settings I believe. The 3 games I have tried playing so far are all racing games and I have had the same problem with all 3. Before I get started some details about my com...im on a alienware m17x r4 running windows 7 and the problem consists of this. I start the PCSX2 and the game ISO (either of the games NFSU2, GT4, D1 grand prix drifitng) and the games run flawlessly....starts up and take me through all the menus and music is playin and everything works great until the actual race starts....the the screen goes either black or a mixture of pixelated colours (gt4 is the only one really that does tht) but like on D1 the screen just goes black and I can see certain things like the speedometer, map, etc but its weird. I dont quite understand whats going on so any help would be much appreciated! Thanks in advance and feel free to ask any questions if I missed out any important info or anything.
Reply

Sponsored links

#2
About GT4 : set the ingame brightness to 0.
About NFSU2 : AFAIK, this game runs only in software mode. But anyways, it'll be slow and unplayable on any actual machine.
About D1 : I don't know this game, but did you try hitting F9 ?

And please, could you post your complete computer specs, pcsx2 version you're using, pcsx2 settings, emulog.txt, etc ...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(03-29-2013, 11:41 PM)jesalvein Wrote: About GT4 : set the ingame brightness to 0.
About NFSU2 : AFAIK, this game runs only in software mode. But anyways, it'll be slow and unplayable on any actual machine.
About D1 : I don't know this game, but did you try hitting F9 ?

And please, could you post your complete computer specs, pcsx2 version you're using, pcsx2 settings, emulog.txt, etc ...

WOW. Thanks for such a fast response! That is crazy how each game requires different settings and I haven't tried those things you mentioned but I will be sure to ASAP, thanks a lot for the info. Also im not sure about how to find all that stuff you were asking about lol im not that tech savvy but I did find the emulogs file which had this in it "PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = GenuineIntel
FamilyID = 7
x86Family = Intel® Core™ i7-2760QM CPU @ 2.40GHz
CPU speed = 2.394 Ghz
Cores = 8 physical [8 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 1fbae3ff
x86EFlags = 28100000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Detected SSE4.1

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Resetting...
Ready
Bios Version 1.60



**************
rom2 NOT FOUND
**************






**************
erom NOT FOUND
**************



Framelimiter rate updated (UpdateVSyncRate): 59.94 fps"
Reply
#4
Quote:PCSX2 0.9.6 - compiled on Feb 27 2009
what the ???

Erase this, and update to pcsx2 1.0
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(03-30-2013, 12:08 AM)jesalvein Wrote: what the ???

Erase this, and update to pcsx2 1.0

Lol I take that as not a good thing? I downloaded and installed the 1.0 version and now GT4 works (after I also changed the brightness down ot 0 thanks again!) but only problem now is it sometimes slows down for a split second and then goes back to normal....not a big deal but it would be nice to have it run smoother. As for the D1 grand prix I tried hitting the f9 button like you recommended and you can tell it did something but nothing that fixed the black screen. I am now about to test NFSU2 and I will let you know how it works if at all Tongue Thanks again for all your help!
Reply
#6
according to this : http://forums.pcsx2.net/Thread-D1-Grand-...6-U--28677
you may need to use latest svn instead of stable 1.0 to make D1 run.
Forget about NFSU2 as I said in my first post.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(03-30-2013, 02:26 AM)jesalvein Wrote: according to this : http://forums.pcsx2.net/Thread-D1-Grand-...6-U--28677
you may need to use latest svn instead of stable 1.0 to make D1 run.
Forget about NFSU2 as I said in my first post.

Yea...NFSU2 definitely does not work. I tweaked the settings on GT4 a bit and finally got a stable game that runs smoothly....next I want to try gettin D1 to run properly so I will definitely read up on that forum you linked me, also I already downloaded the latest SVN....so now do I open the PCSX2 from the new SVN file or how exactly does that work>? Thanks again for all your help, I really appreciate it and I will keep you posted on whether or not I get the D1 runnin properly or not Smile
Reply




Users browsing this thread: 1 Guest(s)