Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pcsx2 crash
#1
Pcsx2 has been crashing on the parts where videos are being played

I've encountered this in dbz budokai tenkaichi 1 and dbz budokai tenkaichi 3

Any reason why this occurs?

Sponsored links

#2
please post the emulog after a crash
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(07-01-2013, 10:39 PM)jesalvein Wrote: please post the emulog after a crash

Sorry for the Late Reply

PCSX2 1.1.0.r5689 - compiled on Jun 30 2013
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 32-bit
Physical RAM = 2047 MB
CPU name = AMD Athlon™ 64 X2 Dual Core Processor 5000+
Vendor/Model = AuthenticAMD (stepping 02)
CPU speed = 2.610 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00002001
x86EFlags = ebd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3
MMX2 .. 3DNOW .. 3DNOW2

Reserving memory for recompilers...

Loading plugins...
Binding GS: F:\Documents\\Media Poster Full\New Poster\pcsx2-5693-windows-x86\plugins\GSdx32-SSE2-r5692.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: F:\Documents\\Media Poster Full\New Poster\pcsx2-5693-windows-x86\plugins\LilyPad-r5403.dll
Binding SPU2: F:\Documents\\Media Poster Full\New Poster\pcsx2-5693-windows-x86\plugins\SPU2-X-r5692.dll
Binding CDVD: F:\Documents\\Media Poster Full\New Poster\pcsx2-5693-windows-x86\plugins\cdvdGigaherz-r5692.dll
Binding USB: F:\Documents\\ Poster Full\New Poster\pcsx2-5693-windows-x86\plugins\USBnull-r5684.dll
Binding FW: F:\Documents\\Media Poster Full\New Poster\pcsx2-5693-windows-x86\plugins\FWnull-r5684.dll
Binding DEV9: F:\Documents\\Media Poster Full\New Poster\pcsx2-5693-windows-x86\plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9645 games on record (loaded in 305ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
NVIDIA GeForce 6200 TurboCache™ (9.18.13.783)
Opening CDVD
isoFile open ok: F:\Documents\\DBZ Tenkaichi.iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2115184 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: F:\Documents\\Media Poster Full\New Poster\pcsx2-5693-windows-x86\memcards\Mcd001.ps2
McdSlot 1: F:\Documents\\Media Poster Full\New Poster\pcsx2-5693-windows-x86\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v02.00(04/11/2004) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_532.00;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
ELF (cdrom0:\SLES_532.00;1) Game CRC = 0x92EA9EF0, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_532.00;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
#4
There is no useful info in u'r log
we need log right after u'r game loaded
do this first load u'r game
when it crashed right after it
post u'r emulog !!
#5
actually the emulog is after the game being booted ...
#6
(07-02-2013, 05:31 PM)The Old Refuge Wrote: actually the emulog is after the game being booted ...

Laugh oh well mistakes are mistakes preet

No worries mate
#7
I don't see any kind of crash in this log.
does it work with stable release ?
did you disable all speedhacks ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#8
(07-02-2013, 05:57 PM)jesalvein Wrote: I don't see any kind of crash in this log.
does it work with stable release ?
did you disable all speedhacks ?

i think ive found the problem

in dbz bt1 when the video plays of the dragon it used to crash beofre that and beofre you fought it crashed there aswell

i chnaged my resoultion to something higher and it worked

my res was making it crash
#9
(Sorry in advance if I am posting this in the wrong place cause I am new to the forum)

I will keep it short:
Downloaded the emulator,Dynasty tactics I & II,installed,worked perfectly,was happy like a kid (btw i am 26 and every1 keeps telling me I should stop playing games Laugh)and after few hours in the middle of the game my pc crashed,restart pc,run the game but it aint working perfect any longer.
It kinda lags,the sound is a little weird and so on,so I reinstall,but it runs the same,download different version of emulator,still its *****.
I scoured the net looking for every possible option for video and sound settings but nothing helped,so if anybody can help me how 2 fix this I would be extremely grateful Smile[/size][/font]
#10
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.

And of course, have a warning for piracy.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)