Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pcsx2 crashes every so often
#1
The problem is that pcsx2 crashed on almost every single game. It happens at random though I don't know what the problem is. There are some exception to where it crashed though like for instance on Final Fantasy 12 when I try to load my save and it finishes loading it crashes so I have to resort to the save slots on pcsx2. Also on the official version of pcsx2 it crashes constantly when I start up a game but not always.

You guys would probally ask for my specs and pcsx2 settings so here ya go.

Operation System:Windows XP Professional
ProcessorCore2duo 2.40ghz
Ram:3gigs
Graphics: Geforce 8600GT

Pcsx2 Playground_TLB
Graphics: GSdx 0.1.12
Sound:ZeroSPU2 0.4.6
Cdvdrom: Sometimes Linuzappz and Gigahertz

It happens with all version of pcsx2 and I even tried converting my cd's to iso's. Also I have shadow of colossus but for some reason it hardly ever crashes but the rest of my games it does. Arg I thought Final Fantasy 12 was playable someone lied Angry

Anyone know what the problem is?

EDITOhmyops sorry accidently posted this on pcsx2 0.9.4 can someone move this to playground version? Well actually it does happen on all versions of pcsx2 sooo...

Sponsored links

#2
cpu overclocked ?
#3
Sounds like your system is unstable..have you tried running a stability program like prime95? (http://files.extremeoverclocking.com/file.php?f=103) Try torture testing your CPU using 2 threads and see if that crashes your system too
[Image: newsig.jpg]
#4
My cpu should be clocked to 2.6 I think, but will that program mess it up or anything? I don't want to cause any problems to my pc.
#5
Unless your cooler has problems,no.But if you have overclocked your CPU,try setting it back to stock and see if PCSX2 still crashes (I bet that's the reason already...)
[Image: newsig.jpg]
#6
Ah I don't want to reset my cpu. By the way I made a miscalculation my cpu was overclock to 2.93 not 2.6.

Is this the only to fix it?
#7
@TehAcE
You can compare pcsx2 to a torture test. If your overclocking is not 100% stable, be sure that it will crash.

Quote:Is this the only to fix it?
The fix is to have a stable overclock. Usually you try to raise the vcore to the minimum for a given clock speed. If you can't be sure of the stability of your system, then revert to stock speed.
#8
TehAcE I can try help you if you tell me few things about your system.

Your current processor: (E6600?)
Your motherboard:
Memory manufacturer and memory type:
Your current case cooling: (1x120mm at back and 1x120mm at front?)
Your current CPU cooler:
Your current computer case:
[Image: FireFlower.jpg]
[Image: 463094.png]
#9
A bit of specific information but oh well.

Processor - E4600
Motherboard - MSI P6N SLT Platinum
Memory Manufacturer - ocZ Technology
Cpu Cooler - Can't remember sure but I think its this one http://www.newegg.com/Product/Product.as...6835118223
Computer Casing - http://www.techpowerup.com/reviews/Ultra/Aluminus

Hope that helps. I guess.
#10
Information 
Okay I'm not very familiar with E4600, but I try help heh ^^

NOTE OVERCLOCKING YOUR HARDWARE MAY CAUSE SMALLFUNTION PROBLEMS AND IN THE WORST CASE YOUR CPU MAY GET BROKEN! ALSO YOUR WARRANTY IS VOID IF YOU OVERCLOCK YOUR HARDWARE!

You have to understand that text above! I'm not certain this OC will WORK because my CPU and Motherboard are different. I googled some hardware overclocking websites to check your motherboard and cpu.

Okay your processor has 12x multiplier and base FSB is currently 4x 200 MHz. I think you can hit 12x266 MHz with auto vcore. This way you get 3.2GHz. Also I forgot to ask your core tempatures when your computer is doing nothing on desktop (look with CoreTemp) and when under full load (100% cpu usage) by Orthos for 1-2 hours to find out your current max tempature.

E4600 core tempatures should stay under 70 celcius degrees, so if your cooler is not properly installed / able to cool enough E4600 @ 3.2GHz then put to multiplier to 10 or 11.
  • Set FSB to 266 (set lower if you want take it nice and slowly and check tempatures under stress)
  • Set multiplier to 12x
  • Set Southbridge voltage 1 or 2 steps higher
  • Set Northbridge voltage 1 or 2 steps higher
  • Vcore (CPU voltage) 1.200 volts or auto[/size]
  • DRAM voltage: Auto or manual 1.8volts (if normal) or 2.1volts (if somekind oc memory or thatkind that needs more voltage)
  • DRAM timings: AUTO
  • FSBLaughRAM ratio: 4:6 (if your memory is 800MHz) (Okay this can be set as auto if you want but in auto mode it might oc your memory.)
  • C1E: disable
  • Spread spectrums: disable all
  • Intel Speedstep: disable
  • Rest Auto


If system crashes it might be because of the vdroop where vcore voltage goes down really much and cpu doesn't get enough power anymore. Set vcore a bit higher.

If tempature is ok and doesn't crash in basic 1-2 hour Orthos test then we have to see is the system stable. This means you need to launch Orthos Program for over 10 hours and if your PC doesn't get bluescreen, crash, burn, tempatures don't go too high its basically stable OC.

Also as tip you might want to try... I have currentlu 9x390 MHz (3.51GHz) Q6600. I heard you can get lower tempatures when you set multiplier to 8 and FSB to 450. (3.6GHz). Your motherboard should be able to hit 400 FSB, so you might want to try something like 8x400 to get 3.2GHz and maybe lower tempature.

I will test is this true tomorrow =)
[Image: FireFlower.jpg]
[Image: 463094.png]




Users browsing this thread: 1 Guest(s)