Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Pcsx2.exe has stopped working"
#1
I just bought a new laptop. Installed the newest version of Pcsx2. I have the bios, and the plugins set. But no matter what i do the program crashes. I have tried running as administrator, compatibility mode, nothing works. I do have the most up to date DirectX. Also the Visual C++ package installed. And the log doesn't show anything. I can't capture it cause the whole program goes away.

Here are my specs

Lenovo y-50

Windows 8.1

Processor: Intel Cor I5-4200H CP @2.8 GHz
RAM: 8.00GB
System Type: 64-bit
Graphics: NVidia GeForce GTX 860M

For Pcsx2 Settings:

Plugins:
GS - GSdx32-AVX (note that when i change to a higher version i sometimes get this warning in the log box "[wx] Failed to load shared library 'C:\Users\Steven\Desktop\PCSX2\plugins\DEV9ghzdrk.dll' (error 126: the specified module could not be found.)
Path: C:\Users\Steven\Desktop\PCSX2\plugins\DEV9ghzdrk.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Users\Steven\Desktop\PCSX2\plugins\DEV9ghzdrk.dll
[wx] Failed to load shared library 'C:\Users\Steven\Desktop\PCSX2\plugins\xpad.dll' (error 126: the specified module could not be found.)
Path: C:\Users\Steven\Desktop\PCSX2\plugins\xpad.dll
File is not a valid dynamic library.) not sure if this is a factor

Pad - LilyPad

SPU2-X 2.0.0 (linear and direct sound)

CDVD - Linuz ISO CDVD

the rest Null

I am trying to play CVS2. Which i have the ISO file.

I have been searching online for a while, and have found nothing that has helped. So would appreciate any advice. Thanks
Reply

Sponsored links

#2
please show full emulog after pcsx2 crashed. Don't reopen pcxs2 after the crash but post the emulog.txt
Reply
#3
(11-02-2014, 12:59 AM)willkuer Wrote: please show full emulog after pcsx2 crashed. Don't reopen pcxs2 after the crash but post the emulog.txt

Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 8104 MB
CPU name = Intel® Core™ i5-4200H CPU @ 2.80GHz
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 2.792 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7ffafbbf
x86EFlags = 2c100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Users\Steven\Desktop\PCSX2\plugins\GSdx32-SSE2.dll
Windows 6.2.9200
Binding PAD: C:\Users\Steven\Desktop\PCSX2\plugins\LilyPad.dll
Binding SPU2: C:\Users\Steven\Desktop\PCSX2\plugins\SPU2-X.dll
Binding CDVD: C:\Users\Steven\Desktop\PCSX2\plugins\CDVDiso.dll
Binding USB: C:\Users\Steven\Desktop\PCSX2\plugins\USBnull.dll
Binding FW: C:\Users\Steven\Desktop\PCSX2\plugins\FWnull.dll
Binding DEV9: C:\Users\Steven\Desktop\PCSX2\plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9653 games on record (loaded in 199ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Reply
#4
are you sure that this was after the crash?
the emulator didn't even try to load the iso
Reply
#5
(11-02-2014, 01:03 AM)willkuer Wrote: are you sure that this was after the crash?
the emulator didn't even try to load the iso

Yep pretty sure. I have attached a screen shot. Could it be the ISO File?


Attached Files Thumbnail(s)
   
Reply
#6
but there you can see that the log-console has a scroll bar.
Please look for the emulog.txt in the \logs\-folder to be really sure that the log does not conatin more than you posted.

Ah wait... I see the scroll bar is at the bottom.

Do yo use the internal iso reader or the plugin?

What happens if you try FastBoot vs. FullBoot?

The iso could be the problem. The easiest to check that is to put the dvd in your drive and use the gigaherz-dvd-plugin to run it directly or to redo the rip using imgburn.
Reply
#7
(11-02-2014, 01:08 AM)willkuer Wrote: but there you can see that the log-console has a scroll bar.
Please look for the emulog.txt in the \logs\-folder to be really sure that the log does not conatin more than you posted.

The scroll bar is all the way down. here is a copy and past of everything in the emulog.

PCSX2 1.3.0-0 - compiled on Jun 25 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 8104 MB
CPU name = Intel® Core™ i5-4200H CPU @ 2.80GHz
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 2.792 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7ffafbbf
x86EFlags = 2c100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Users\Steven\Desktop\PCSX2\plugins\GSdx32-SSE2.dll
Windows 6.2.9200
Binding PAD: C:\Users\Steven\Desktop\PCSX2\plugins\LilyPad.dll
Binding SPU2: C:\Users\Steven\Desktop\PCSX2\plugins\SPU2-X.dll
Binding CDVD: C:\Users\Steven\Desktop\PCSX2\plugins\CDVDiso.dll
Binding USB: C:\Users\Steven\Desktop\PCSX2\plugins\USBnull.dll
Binding FW: C:\Users\Steven\Desktop\PCSX2\plugins\FWnull.dll
Binding DEV9: C:\Users\Steven\Desktop\PCSX2\plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9653 games on record (loaded in 203ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Steven\Desktop\Game Stuff\CAPCOM_VS_SNK2\CAPCOM VS SNK2.iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (109440 sectors)
Opening USB
Opening FW
Opening DEV9

the prev is with fast.
here is with full boot

PCSX2 1.3.0-0 - compiled on Jun 25 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 8104 MB
CPU name = Intel® Core™ i5-4200H CPU @ 2.80GHz
Vendor/Model = GenuineIntel (stepping 03)
CPU speed = 2.792 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7ffafbbf
x86EFlags = 2c100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Users\Steven\Desktop\PCSX2\plugins\GSdx32-SSE2.dll
Windows 6.2.9200
Binding PAD: C:\Users\Steven\Desktop\PCSX2\plugins\LilyPad.dll
Binding SPU2: C:\Users\Steven\Desktop\PCSX2\plugins\SPU2-X.dll
Binding CDVD: C:\Users\Steven\Desktop\PCSX2\plugins\CDVDiso.dll
Binding USB: C:\Users\Steven\Desktop\PCSX2\plugins\USBnull.dll
Binding FW: C:\Users\Steven\Desktop\PCSX2\plugins\FWnull.dll
Binding DEV9: C:\Users\Steven\Desktop\PCSX2\plugins\DEV9null.dll
(GameDB) 9653 games on record (loaded in 202ms)
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Reply
#8
Obviously and as you have already said: nothing wrong here.

1. Try FastBoot vs FullBoot
2. Redo iso-rip or use original disk
3. Download and install pcsx2 v.1.2.1

Maybe your bios is broken/incomplete....
Reply
#9
(11-02-2014, 01:15 AM)willkuer Wrote: Obviously and as you have already said: nothing wrong here.

1. Try FastBoot vs FullBoot
2. Redo iso-rip or use original disk
3. Download and install pcsx2 v.1.2.1

Maybe your bios is broken/incomplete....

They have worked before on an older version. 0.9.6 but my older computer could not run the emulator very well. very slow. So I don't see why they shouldn't work on this newer version
Reply
#10
What is your selected module in SPU2 settings? If it's X-Audio 2, try changing it to portaudio, does it still crash?
Reply




Users browsing this thread: 1 Guest(s)