Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pcsx2.exe has stopped working
#1
specs :
nvidia geforce 980
intel i7 460k
16 ram
ssd

log
PCSX2 1.2.1.r5873 - compiled on Feb  3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System =  Microsoft  (build 9200), 64-bit
Physical RAM     =  16322 MB
CPU name         =  Intel® Core™ i7-4790 CPU @ 3.60GHz
Vendor/Model     =  GenuineIntel (stepping 03)
CPU speed        =  3.591 ghz (8 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 7ffafbff
x86EFlags        =  2c100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding   GS: D:\PCSX2 1.2.1\Plugins\gsdx32-ssse3-r5875.dll 
Windows 6.2.9200
Binding  PAD: D:\PCSX2 1.2.1\Plugins\lilypad-r5875.dll 
Binding SPU2: D:\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll 
Binding CDVD: D:\PCSX2 1.2.1\Plugins\cdvdiso-r5875.dll 
Binding  USB: D:\PCSX2 1.2.1\Plugins\USBnull.dll 
(GameDB) 9655 games on record (loaded in 139ms)
Binding   FW: D:\PCSX2 1.2.1\Plugins\FWnull.dll 
Binding DEV9: D:\PCSX2 1.2.1\Plugins\DEV9null.dll 
Plugins loaded successfully.


idc what to do..
i want to play ffx but i cant :c please give me a hand :c
Reply

Sponsored links

#2
insert the disc and launch it ?
you didn't even load a game...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(12-02-2015, 07:30 AM)jesalvein Wrote: insert the disc and launch it ?
you didn't even load a game...

well i do launch the game an one second after it - pssx2 has stoped to work
Reply
#4
after a crash, doin't launch pcsx2 again, and get my documents\pcsx2\logs\emulog.txt (or pcsx2 main directory\logs\emulog.txt if you' using the binary package) then post its content here.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(12-02-2015, 12:15 PM)jesalvein Wrote: after a crash, doin't launch pcsx2 again, and get my documents\pcsx2\logs\emulog.txt (or pcsx2 main directory\logs\emulog.txt if you' using the binary package) then post its content here.

PCSX2 1.2.1.r5873 - compiled on Feb  3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System =  Microsoft Windows 7 Home Premium Edition (build 7600), 64-bit
Physical RAM     =  16322 MB
CPU name         =  Intel® Core™ i7-4790 CPU @ 3.60GHz
Vendor/Model     =  GenuineIntel (stepping 03)
CPU speed        =  3.590 ghz (8 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 7ffafbff
x86EFlags        =  2c100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding   GS: D:\PCSX2 1.2.1\Plugins\gsdx32-ssse3-r5875.dll 
Windows 6.1.7600
Binding  PAD: D:\PCSX2 1.2.1\Plugins\lilypad-r5875.dll 
Binding SPU2: D:\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll 
Binding CDVD: D:\PCSX2 1.2.1\Plugins\cdvdiso-r5875.dll 
Binding  USB: D:\PCSX2 1.2.1\Plugins\USBnull.dll 
Binding   FW: D:\PCSX2 1.2.1\Plugins\FWnull.dll 
Binding DEV9: D:\PCSX2 1.2.1\Plugins\DEV9null.dll 
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 210ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7600
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
* SPU2-X: Enumerating PortAudio devices:
 *** Dev*** Device 1: 'Lautsprecher (Realtek High Definition Audio)' (Windows DirectSound)
 *** Device 2: 'VS278-C (NVIDIA High Definition Audio)' (Windows DirectSound)
 *** Device 3: 'Realtek Digital Output (Realtek High Definition Audio)' (Windows DirectSound)
 *** Device 4: 'VS278-C (NVIDIA High Definition Audio)' (Windows WASAPI)
 *** Device 5: 'Lautsprecher (Realtek High Definition Audio)' (Windows WASAPI)
 *** Device 6: 'Realtek Digital Output (Realtek High Definition Audio)' (Windows WASAPI)
 *** Device 7: 'SPDIF Out (Realtek HDA SPDIF Out)' (Windows WDM-KS)
 *** Device 8: 'Speakers (Realtek HD Audio output)' (Windows WDM-KS)
 *** Device 9: 'Output (NVIDIA High Definition Audio)' (Windows WDM-KS)
Opening CDVD
isoFile open ok: D:\Instal\Final Fantasy X International (Japan) (En,Ja)\Final Fantasy X International (Japan) (En,Ja).iso
Image type  = DVD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (2210704 sectors)
Opening USB
Opening FW
Opening DEV9
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
(pxActionEvent) The MTGS thread has become unresponsive while waiting for the GS plugin to open.(thread:EE Core)
Closing PAD
Closing GS

http://i.epvpimg.com/xVgLe.png
this :c
Reply
#6
install vc++ 2013 redist x86
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(12-02-2015, 01:31 PM)jesalvein Wrote: install vc++ 2013 redist x86

it was instaled, i repaired it but still the same error
Reply
#8
tried updating directx ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(12-02-2015, 02:33 PM)jesalvein Wrote: tried updating directx ?

well i reinstaled my windows and it works... but its abit lagging like fps drops or something o.o
Reply
#10
please post your pcsx2 settings (screenshots all tabs)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)