Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Pcsx2.exe has stopped working"
It worked, and it's working without a hitch. ;_;

Now to mess it up again trying to tweak performance..

EDIT: Thank you Bositman

Sponsored links

Hey guys,

I'm having the same problem, but I'm running Windows XP Home. I'm getting the "rom2 not found" "erom not found" then "GIF Reset", "NTSC", then a little further down it says "Failed to getnetadapter". This sounds like a similar problem to Nirvana's, but I'm not sure if I deal with it in the same way, due to me having XP instead of Vista.

Here are my configs:
Graphics: GSdx 883 (MSVC 15.00, SSSE3) 0.1.113 (Yes, I have a dual core machine)
Cdvdrom: P.E.Op.S. CDVD (CDDA mod) 1.3.0
Dev9: GiGaHeRz's DEV9 Driver 0.3.0
Bios: USA v01.60 (07/02/2002)

I'm trying to play the actual game of DBZ Budokai (and NOTHING is pirated, bios is from home PS2 and I didn't bring it to University), and I keep getting this message, even after reading over the guide to the emulator multiple times!

No,you are using a Dev9 plugin you shouldn't.Switch to the null one.
[Image: newsig.jpg]
Hey all,

I, too having the same problem. I use Windows Vista Home Premium. I am not sure if I set the bios directory correctly in the configs because its blank in the Configuration windows. I also read other post and I had that npptools.dll problem saying that it was missing, but I downloaded it and put it in the same PCSX2.exe file. I fixed that npptools.dll problem but i have the /bios problem it was saying that i didnt set the directory of where the bios is (which i have no clue about) and when i tried to Run my Gundam Seed game (when i tried to run CD/DVD), a microsoft error window pops up and says: "pcsx2.exe has stopped working" and then the pcsx2.exe just crashes.

Here are my configs:
Graphics: GSdx 9 (MSVC 14.00, SSE2) 0.10.0
Sound: ZeroSPU2 0.4.4
Cdvdrom: Linuzappz Iso CDVD 0.7.0
Dev9: DEV9null Driver 0.3.0
USBnull Driver 0.5.0
FireWire: FWnullDriver 0.4.0
Bios: (its blank)

My laptop is a AMD athlon X2 Dual-Core
ATI Radeon 3100 Graphics
MS windows Vista Home Premium 64-bit SP1

Hope you guys can help me Smile
Sounds like you don't have a BIOS file.
Read the configuration guide and the section about BIOS:
[Image: newsig.jpg]
(02-03-2009, 06:28 PM)Bositman Wrote: No,you are using a Dev9 plugin you shouldn't.Switch to the null one.

I'm using the dev9 plugin just fine. (then again, might be a fluke, but it's woking for me)
It requires some additional stuff to be installed to work and is yeah better off without it except if you're trying netplay which I guess he isn't Tongue
[Image: newsig.jpg]
Hi i downloaded pcsx2 0.9.4 and i have a problem i tried 2 games (Gran Turismo 4 and Wacky Races)and in both cases it seems to be the same, after ~10 seconds of game i get an windows error like those with don`t send and don`t know what to do i tried all plugins combination, different resolutions and stuff, everything and still can`t play. It doesn`t matter if i press any key on my gamepad or not, i still get that error any suggestions pls?
My rig is E8400@3.6, xfx geforce 9600GT, 4GB RAM, the rest i don`t think is that important. I use windows xp sp2

Users browsing this thread: 1 Guest(s)