Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pcsx2 worked perfectly at first, now is running slowl?
#1
When i first downloaded pcsx2 and installed the bios, the first game i played was persona 4. i didnt configure any of the settings, i just started playing, and it worked perfect at a constant 60fps. after a few weeks of not playing, i tried to play the game, and it runs in like slow motion now.
I have a Lenovo u510 core i5 1.70ghz, 6gb ram, intel hd 4000, running windows 8. Not sure what happened, suggestions anyone?
Reply

Sponsored links

#2
did you set your laptop's power plan to high performance ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(03-04-2013, 08:54 AM)jesalvein Wrote: did you set your laptop's power plan to high performance ?

is that in the intel graphics settings? if so the yes i set it to max preformance and still runs at about 25-30 fps. i thought games were playable at 30 fps but running/walking and cut scenes are all really slow. maybe i downloaded something to make my computer slow?
Reply
#4
(03-05-2013, 03:04 AM)crh1793 Wrote: is that in the intel graphics settings? if so the yes i set it to max preformance and still runs at about 25-30 fps. i thought games were playable at 30 fps but running/walking and cut scenes are all really slow. maybe i downloaded something to make my computer slow?
Ok i set my laptop to high preformance, and it works perfect at a constatnt
60fps again! even on high graphic settings i still get 50-60fps, thanks!
Reply




Users browsing this thread: 1 Guest(s)