Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Per application volume control under Windows 7: PCSX2 always resets it's volume.
#1
Hello whenever I open PCSX2 its volume is always set to Match the Master Volume level requiring me to rectify it every time. I'm playing a game and chatting (via skype/MSN) with someone who is also playing it so we can keep tabs on each others progress etc.

I set Master Volume to 100% to make there voice loud and clear while PCSX2 is at 10% yet whenever PCSX2 is opened PCSX2's volume will default back to matching the Master Volume of 100% which is very annoying.

I'm using the SPU2-X plugin from the latest beta package.
Computer specifications:
Windows 10 x64 | Intel Core i7 @ 2.66GHZ | ASUS P6T | Gigabyte Windforce x3 Geforce  760 4GB | 8GB DDR3 1600MHZ RAM | Integrated Audio
Reply

Sponsored links

#2
Set Lilypad as your controller plugin then find your lilypad.ini file (should be in either the PCSX2/inis folder where you installed PCSX2 or in your Documents/PCSX2/inis folder... or wherever you set it to save the inis in the configuration wizard Tongue2) then open it with notepad and change the Volume=100 line to whatever you want it to be (the value is % according to the master volume).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
That... doesn't seem like a very intuitive location to store such a setting lmao. Thanks, that works.
Computer specifications:
Windows 10 x64 | Intel Core i7 @ 2.66GHZ | ASUS P6T | Gigabyte Windforce x3 Geforce  760 4GB | 8GB DDR3 1600MHZ RAM | Integrated Audio
Reply
#4
Yeah, must be a bug or something, maybe it works fine in Vista... I'm not sure now Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)